BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-10-2012, 03:16 AM   #1 (permalink)
New Member
 
Join Date: Jul 2012
Model: Playb
PIN: N/A
Carrier: GSM
Posts: 5
Post Thanks: 1
Thanked 0 Times in 0 Posts
Question No icon shown after intalling an application

Please Login to Remove!

Hi,

I am a new owner of Playbook (with the last non-beta OS version) since beginning of last month, so my apologies if it is a trivial question, but I have not managed to find an answer.

I tried to install a .bar application employing DDPB and no icon was shown even if the installation was successful. I am sure it was successful because I tried many times and I even marked in DDPB the option to run the application as soon as it is installed and it did run, but as soon as I closed it, I could not access it any more because I had no icon shown in the main screen.

As I read that often a security swipe usually helped I did it and thus lost the two pre-installed games Need for Speed and Tetris. I reinstalled them from the application world and the same happened as with the .bar application: no icon is added so I cannot access the games now. I restarted the Playbook and nothing changed. I tried to install the .bar application as described in the previous paragraph and the same happened. Somehow the applications are installed but no icon is shown.

What am I doing wrong? Can someone please help me?

Thank you very much in advance!
Offline  
Old 07-10-2012, 07:39 AM   #2 (permalink)
New Member
 
Join Date: Jun 2012
Location: Aberdeen, Scotland
Model: Playb
PIN: N/A
Carrier: Vodafone
Posts: 11
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Re: No icon shown after intalling an application

This might be too obvious to work in your instance, but I briefly had the same problem and it seemed to relate to the newly-installed apps need to appear on the 'home screen'. When my home screen was otherwise full the new app failed to appear, but when it had at least a row of spaces - it did appear! Couldnt figure why

...might not help.
Offline  
Old 07-10-2012, 08:32 AM   #3 (permalink)
New Member
 
Join Date: Jul 2012
Model: Playb
PIN: N/A
Carrier: GSM
Posts: 5
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: No icon shown after installing an application

Thanks, friendshiptca, for your reply!

Sorry, I don't really understand what you mean by the home screen being full. Do you mean that all icons should fit in a single screen? Alone the applications coming by default with the OS have a list of icons with extends more than one "view" (screen) and you have to browse two "views" in order to see all icons (the second view is half empty and before the security wipe the icons of the two games fitted there with still some room to spare), so I guess this is not what you mean.

Friendshiptca, can you please explain me what you mean in more detail? Thanks again in advance!
Offline  
Old 07-11-2012, 03:44 AM   #4 (permalink)
New Member
 
Join Date: Jun 2012
Location: Aberdeen, Scotland
Model: Playb
PIN: N/A
Carrier: Vodafone
Posts: 11
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Re: No icon shown after intalling an application

Hi FelipeGarcia

Sorry, I didn't explain what I meant very well! You are correct that you are presented with two screens (views) - which you can expand with further ones by adding icons (apps). The first 'view' is what I referred to as the 'home' screen. I found that when this screen was full new icons failed to appear.
In particular, the screen allows for approximately three rows of icons (with the fixed ones at the top of the screen). New icons (apps) will default to this first 'view' (home). If there is a clear row available, the new app appeared. If there was at least some apps on this last row, the app didn't appear.
...it made no sense but that's what happened
Hope I'm not sending you off on a wild goose chase!
Offline  
The Following User Says Thank You to friendshiptca For This Useful Post:
FelipeGarcia (07-11-2012)
Old 07-11-2012, 05:28 AM   #5 (permalink)
New Member
 
Join Date: Jul 2012
Model: Playb
PIN: N/A
Carrier: GSM
Posts: 5
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: No icon shown after intalling an application

Thanks, friendshiptca, that was it! As I moved enough icons to the second view of the home screen, the icons for the last installed applications appeared!

To have hidden icons in the first "view" instead of being shown in the last "view" is simply Kafkaesque. I would have never thought that Blackberry would produce such a crappy OS for its tablet. Maybe with the critical economical situation they are in, they don't care any more for a quality product. I wonder how you managed to discover the trick...

Thanks again, friendshiptca!
Offline  
Old 07-11-2012, 07:26 AM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default Re: No icon shown after intalling an application

Kafkaesque? ... of, relating to, or suggestive of Franz Kafka or his writings; especially : having a nightmarishly complex, bizarre, or illogical quality <Kafkaesque bureaucratic delays>

It's a bug, apparently. I haven't noticed it, but obviously it is happening. But Kafkaesque?
Posted via BlackBerryForums.com Mobile
Offline  
Old 07-11-2012, 07:48 AM   #7 (permalink)
New Member
 
Join Date: Jul 2012
Model: Playb
PIN: N/A
Carrier: GSM
Posts: 5
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: No icon shown after intalling an application

@Aiharkness Regarding Kafkaesque, I just translated directly from Spanish. Maybe it is a word we use it much more frequently than in English... In this case I just wanted to convey the idea of a totally illogical and involved manner to add an icon of a newly installed application to the home screen (by the way, a rather basic and important feature of any OS not based on a command line prompt). Sorry if sometimes the terminology I employed or my sentence construction is difficult to understand. My command of the English language is not as good as I would like and I tend to translate from my mother tongue.
Offline  
Old 07-11-2012, 07:54 AM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default Re: No icon shown after intalling an application

Just having some fun. But my point was also to stress that it's a bug, not an illogical design, but an accident.

Also, bugs happen. The PlayBook has its drawbacks, but in the big scheme of things this is one of those things you find anywhere with anything like this. And hopefully it will be fixed.

Still, I understand different strokes for different folks. Everyone gets frustrated to varying degrees.
Posted via BlackBerryForums.com Mobile
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: No icon shown after intalling an application
Thread Thread Starter Forum Replies Last Post
Handling application status icon siva.guduru Developer Forum 1 04-08-2009 07:17 AM
Hi, Blackberry JDE provides an option for making your application Auto-run on start jobincantony Developer Forum 1 03-05-2009 08:21 AM
Turn on or turn off the Enterprise-Only Message Application icon in BES 4.1.5 hdawg BES Admin Corner 10 02-20-2009 08:30 AM
Lost Icon FOr Application milindkotkar RIM Software 6 07-05-2008 06:53 AM
Remote Database Connection Pool kerseyr BES Admin Corner 10 03-25-2008 06:15 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.