BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General PlayBook Discussion (http://www.blackberryforums.com/general-playbook-discussion/)
-   -   Account Additon Problem (http://www.blackberryforums.com/general-playbook-discussion/260500-account-additon-problem.html)

HAPPYTREE 07-13-2012 10:16 AM

Account Additon Problem
 
Hi All

Just a quick one really. I have tried adding my email account, registers fine to my 16GB PlayBook. Added twitter as well, seems fine.

However, when I go into "Messages", there is a a yellow triangle warning saying "Unable to connect to server".

I can send emails from my PB and I can connect wirelessly to browse the net too. Any ideas whats causing this?

I should add the caveat that I have done a complete system wipe and reinstallation of the newest OS2, version 2.01.358 (for the United Kingdom). Any help is greatly appreciated.

HAPPYTREE 07-19-2012 01:54 PM

Re: Account Additon Problem
 
Any ideas folks?

aiharkness 07-19-2012 05:23 PM

Re: Account Additon Problem
 
I (and I know others) have issues with email such as you describe, but in my case I do not receive email until I fix it. Sometimes the PlayBook connects again on its own without me doing anything. Often the fix is as simple as open the email setup screen and saving. Sometimes I have to re-enter the password and save. One time (for a Yahoo hosted email account) I had to go to Yahoo account setup and remove the approved mobile device connections.

I would looke at doing the above, though I'm not sure you don't have a different issue. But see if any of the above steps work. Also do some researh and make sure you are using the right servers. For exampe I understand there are different hotmail servers and not one for everyone. Otherwise I don't know what is causing the issue.
Posted via BlackBerryForums.com Mobile

hrbuckley 07-20-2012 07:42 AM

Re: Account Additon Problem
 
I only have trouble with Yahoo accounts. My experience has been the same as aiharkness's.

HAPPYTREE 07-21-2012 04:28 AM

Re: Account Additon Problem
 
Quote:

Originally Posted by aiharkness (Post 1783149)
I (and I know others) have issues with email such as you describe, but in my case I do not receive email until I fix it. Sometimes the PlayBook connects again on its own without me doing anything. Often the fix is as simple as open the email setup screen and saving. Sometimes I have to re-enter the password and save. One time (for a Yahoo hosted email account) I had to go to Yahoo account setup and remove the approved mobile device connections.

I would looke at doing the above, though I'm not sure you don't have a different issue. But see if any of the above steps work. Also do some researh and make sure you are using the right servers. For exampe I understand there are different hotmail servers and not one for everyone. Otherwise I don't know what is causing the issue.
Posted via BlackBerryForums.com Mobile


Thanks for the tips.

I have indeed checked all the settings and am of the opinion its a device-specific issue so I'm taking it back to the store later to see what they say.


All times are GMT -5. The time now is 02:54 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.