BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General PlayBook Discussion (http://www.blackberryforums.com/general-playbook-discussion/)
-   -   Playbook Browser Issue! Please Help (http://www.blackberryforums.com/general-playbook-discussion/261001-playbook-browser-issue-please-help.html)

DawneJ 08-11-2012 07:18 PM

Playbook Browser Issue! Please Help
 
Browser issues on Blackberry Playbook!!! i am hoping someone can please help me, I have tried everything I can think of to solve the following issue. When opening the internet browser window from the stock browser blackberry playbook app, it opens slowly (set to google homepage) but will not go to any links, it starts to, goes about a third of the way across in the status bar and then hangs up. Sometimes it won't even do that. Most of the apps I have on the playbook, for instance Crackberry, will open the main window, but won't do anything if I try to click on a thread. App world works (but upgrading an app is painfully slow), and most other apps I have installed like Kobo books works.

What I have tried so far with no success: 1. Changing browsers from the installed Google to both Maxthon and Dolphin HD 2. Soft reset of playbook 3. Hard reset of playbook 4. Backup then re-install data 5. Security wipe and re-install 6. Re-install of data from an earlier backup (this actually worked temporarily) 7. Researched forums/help websites 8. Added data plan to Telus account, attempt to connect to browsers via bluetooth connection with my blackberry cell phone, same issues as with home network, slow connection or hangs up. 9. Contacted Blackberry Help, but they were not at all interested in helping me (big disappointment with their lack of customer support).

Also, from old Crackberry threads (2011) have tried:
1. made sure playbook allowed websites to access my location
2."need PB WiFi setting. Go setting, wifi, Select the Network (Saved Network), then select SSID where you using to connect wifi router. Then press pencil to edit SSID. Make sure WPA Personal is select, then Enabled Automatically Obtain IP Address, Enabled IPv6, Enabled Allow inter-access point handover.
When done then press Save"

Also tried newer suggestions:
3.Try going into the browser settings when this happens and turn off java script and/or flash and see if that helps.

4.Change your router settings, reset router and Playbook so they start from scratch, clear the browser cache, and it'll (probably) sort itself out. Some pages do load slowly, and clearing the cache now and again seems to help clear the tubes.

It is not my internet service, all my other computers and devices work fine on my home network.

I am sorry this is so long, but this is now day four of trying to fix my playbook. PLEASE help me.

aiharkness 08-11-2012 07:32 PM

Re: Playbook Browser Issue! Please Help
 
When you did te security wipe, did you test with the stock system before restoring anything?

Also, I didn't see in your list -- maybe I missed it -- whether you forced an OS reinstall. If not, sounds like that is what you should do.

DawneJ 08-11-2012 08:38 PM

Re: Playbook Browser Issue! Please Help
 
Please forgive my ignorance, I have just enough knowledge to be dangerous :) and at this point after days I am also very very tired...
Could you please explain what you mean "test with the stock system before restoring anything?"
Also you said
"Also, I didn't see in your list -- maybe I missed it -- whether you forced an OS reinstall. If not, sounds like that is what you should do."
I am running 2.0.1.668 and it seems like all my issues started when I did this latest update, is that a problem? Could you please explain what you meant?:smile:

aiharkness 08-11-2012 08:47 PM

Re: Playbook Browser Issue! Please Help
 
What I mean by stock system is just the installed OS, before you restore your data, and before you redownload the apps you had installed before. It is possible an app is causing the problem. Testing with just the stock software would rule that out.

It could be something is corrupted in the OS. That may explain why the security wipe didn't improve things. And maybe something got messed up with the upgrade. I really don't know. But I'm suggesting reinstalling the OS as you would on a BlackBerry handset after you've tried everything else. Take a look at the following link for the general idea.

Force your BlackBerry PlayBook to Update with Latest OS - N4BB
Posted via BlackBerryForums.com Mobile

DawneJ 08-11-2012 09:26 PM

Re: Playbook Browser Issue! Please Help
 
Hi again.
At this point I will try anything, will definitely try reinstalling the OS. Should I do a security wipe again before the reinstall?:smile:

aiharkness 08-11-2012 09:30 PM

Re: Playbook Browser Issue! Please Help
 
You could, if you have time. My gut feeling is it won't help, but if it does then you avoid the risk of doing the OS reinstall.

For the OS reinstall use a computer you have confidence in. If you've done BlackBerry handset OS upgrades before then you should be good. You don't want the computer crashing on you or shutting down power to the USB in the middle of things.

Good luck. Fingers crossed here.
Posted via BlackBerryForums.com Mobile

daphne 08-11-2012 11:00 PM

Re: Playbook Browser Issue! Please Help
 
Moved to PlayBook section.

DawneJ 08-12-2012 01:08 AM

Re: Playbook Browser Issue! Please Help
 
Hey aiharkness...
You are a God in my eyes. Just finished security wipe and reinstall of OS (not sure why but it is now. 2.0.1.358 instead of what I had 2.0.1.668, but don't care, it worked!!! Can access through browser and works awesome. Am now at the point of doing a restore of my apps etc but am very very worried that after I restore my stuff it will muck up again. Any further advice you could give would be very much appreciated....thank you for your help am very very happy (and tired)

aiharkness 08-12-2012 06:09 AM

Re: Playbook Browser Issue! Please Help
 
You must have done the upgrade when it first became available last week or so ago. I think I heard RIM pulled it a day or so after that. That may be why you have an earlier version now.

I wouldn't worry about restoring your data and apps. I thin you are good now. If you do have trouble, you are expert now at security wipes and OS reinstalls!

Anyway, I'm happy you fixed it.
Posted via BlackBerryForums.com Mobile

DawneJ 08-12-2012 04:16 PM

Re: Playbook Browser Issue! Please Help
 
Hi everyone... As a newbie Ixxx8217;m not sure if itxxx8217;s my place to advise but wanted to let others (especially playbook newbies like me). I got some great advise from aiharkness THANK YOU!!, so this is what I actually ended up doing after everything else I tried (in my posted question) failed.

Hope this helps other xxx8220;newbiesxxx8221; if you have the same problem with BROWSER NOT WORKING/HANGING UP on your playbook.

Apparently from days of research on the internet tons of people are having the same problem after upgrading from 2.0.1.358 to 2.0.1.668

I did a backup first before doing the next step of the security wipe, but in the end I couldnxxx8217;t restore to todayxxx8217;s date as the OS wasnxxx8217;t compatible. I had to pick a backup I had done in July (before the upgrade to .668). I lost some photos etc but really didnxxx8217;t seem to have a choice if I wanted my tablet to work again. I also did step 8 first which obviously a lot of people wouldnxxx8217;t do.

1. Did a security wipe of playbook (gear icon, security, security wipe)
*security wipe deletes all data, files and applications*
this may not have been necessary but did not want to take a chance with having to repeat steps over

2. Opened desktop manager (DM) on computer (Desktop Manager I used version 7.1.0.32) and connected PB to computer

4. With PB connected to DM, restarted PB by doing a hard reset (hold down volume up, volume down, and power button at the same time) Do this until DM kicks into gear and you get a new window popup update option. I had to do this twice to get the popup. In this popup window on DM there will be an update button in the middle, click on update. The update said that I would be installing 2.0.1.358 (downgrade from previous version of 2.0.1.668)

followed all prompts (last one will be a disconnect from DM to complete setup)

5. TEST OS BEFORE doing a restore. Open browser (this will be the stock browser that comes with the OS just installed), check that it will connect to websites. Check stock apps by opening.

6. Reconnect PB to DM and restore (this took 1 hr 45 minutes for 7.77 GB on a fairly new computer) restored all application data/settings/media. As I said in my first paragraph, I couldnxxx8217;t restore to todaysxxx8217; date, had to pick earlier backup. Because of this I did step 7.


7. I synced all my media (pictures, videos, music) from my device to my PC. I never want to go through losing my stuff again....

8. The restore doesnxxx8217;t put apps back the way they were it seems, or didnxxx8217;t put them all back at all. After the restore I had to:
A reinstall some apps, and
B add my email accounts.

(I had taken screen shots of all my playbookxxx8217;s desktops and added them to Evernote prior to doing the security wipe. I had five desktops total and had a system going to find my apps easily. Not sure if everyone else does this or not so disregard if you donxxx8217;t)
-reinstall all apps (under app world, my apps, uninstalled)
- add all email accounts back on playbook
-rearrange all apps into pages (which is where my Evernote screenshots came in handy)


All times are GMT -5. The time now is 11:27 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.