BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-12-2013, 07:51 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2009
Model: 9900
PIN: N/A
Carrier: O2 UK
Posts: 17
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default PB wont connect the wifi after bridging

Please Login to Remove!

Hi all, no problem in connecting wifi initially. but after i set up the bridging, PB keeps telling me my saved wifi been disabled, verify the security setting. it fails to acquiring an IP address.

i don't know how to reverse the bridging, so i chose to wipe the data. again, wifi connection is fine. however, the same problem came up after i set up the bridge for the second time.

Anyone came across the same issue? any idea how to fix it? Thank you.

Last edited by dobel : 01-12-2013 at 07:57 AM.
Offline  
Old 01-12-2013, 11:04 AM   #2 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,165
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default Re: PB wont connect the wifi after bridging

Did you try turning off bluetooth on the PlayBook and on your device? There is no bridge connection unless bluetooth is turned on.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
The Following User Says Thank You to daphne For This Useful Post:
dobel (01-13-2013)
Old 01-12-2013, 11:49 AM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,733
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default Re: PB wont connect the wifi after bridging

I've been thinking about this. I haven't had a chance yet to go back and look at the PlayBook settings, but I've been using the PlayBook since day one, through all the OS versions up through now, and I have not seen this. I've had wifi on while bridging, and off. I've had the BlackBerry on wifi when bridging, with PlayBook also on wifi, because I've forgotten to turn wifi off on the PlayBook. I'm not sure of what setting to look for.

I wonder if the fact that it has happened when bridging is a coincidence. What have you done to rule that out?
Posted via BlackBerryForums.com Mobile
Offline  
The Following User Says Thank You to aiharkness For This Useful Post:
dobel (01-13-2013)
Old 01-12-2013, 01:28 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,733
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default Re: PB wont connect the wifi after bridging

I now see what daphne is thinking. So, is this problem only when the PlayBook and handset are actively bridged? When not actually bridged (when bluetooth is off, as daphne suggests), does it still happen?

Also post the exact error message, word for word.

By the way, I now have my PlayBook in hand. I can see any that would seem to apply.
__________________
- Ira

Last edited by aiharkness : 01-12-2013 at 01:29 PM.
Offline  
The Following User Says Thank You to aiharkness For This Useful Post:
dobel (01-13-2013)
Old 01-24-2013, 03:29 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2009
Model: 9900
PIN: N/A
Carrier: O2 UK
Posts: 17
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default Re: PB wont connect the wifi after bridging

Thank you guys. i now believe that was just conincidence as my wifi works fine on PB now. Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: PB wont connect the wifi after bridging
Thread Thread Starter Forum Replies Last Post
WiFi Issue On AT&T 9700 and Starbuck Hot Spots ItsaRaid General 9700 Series Discussion - Bold 2 12 01-09-2010 10:21 AM
Wifi failed connect anitafitri General 8200 Series Discussion - Pearl Flip 1 12-19-2009 07:33 AM
Anyone using Jivetalk over wifi on a 8320? catback General 8300 Series Discussion - Curve 13 07-05-2009 08:42 PM
cant connect to wifi kelly395 General 9000 Series Discussion - Bold 5 08-26-2008 08:53 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.