BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-31-2015, 12:54 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2011
Model: Q10
PIN: N/A
Carrier: Warid + Jazz
Posts: 66
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Device connection problem with BB-Link

Please Login to Remove!

Hi;


I have BB-Q10 and BB-Link installed in my PC having WXP. I have a problem that when open the BBLink and get sign-in in BB-ID, at page 2, my device displayes but when i Finish, my device displays "Disconnected". I have reloaded the software one time but same results. Please help me out.
Offline  
Old 05-31-2015, 07:39 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: Cheerios
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,381
Post Thanks: 75
Thanked 777 Times in 747 Posts
Default Re: Device connection problem with BB-Link

Many things cause the desktop or Link software to loose connection to the phone.
If your using a HUB port switch to a non hub port on the PC. See if something else is using the system causing it to be tied up on another application.
As for W-XP, it seems Link does support it so it should be ok.
Check the cable your using. Make sure its the one that came with the phone.
I have seen my connection be dropped while using Link but I just reconnect.

If you can , give more details on the issue. try to connect and just let it sit and see f it drops. If not then it may be another App on the PC doing something.
__________________
If someone helps, tell them by clicking the Thanks button


9810 on BES
Z10 on BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Device connection problem with BB-Link
Thread Thread Starter Forum Replies Last Post
os 6.0 how to connect internet through wifi? moktikiut BlackBerry Help 4 06-07-2011 07:21 AM
Another Berry "no device found" Problem lagisforeplay Linux Users Corner 0 04-09-2009 05:45 PM
Tasks and Missing Sync adorkable Mac Users Corner 5 04-04-2008 12:26 AM
Blackberry Activation(s)... Barry_Black General BlackBerry Discussion 5 06-07-2007 12:07 PM
BES 4.1 SP2 for Microsoft Exchange - Now Available jibi BES Admin Corner 51 01-10-2007 10:30 AM

Robinair 3 cfm 2 stage vacuum pump for hvac and more look
$157.39
Robinair 3 cfm 2 stage vacuum pump for hvac and more look pictureInvacare aspirator suction vacuum pump model irc1135 look tested
$98.75
Invacare aspirator suction vacuum pump model irc1135 look tested pictureVITA Vacumat 6000 M 2010 Dental Furnace w/ Vacuum Pump - 650 Hours of Use
$3495.31
VITA Vacumat 6000 M 2010 Dental Furnace w/ Vacuum Pump - 650 Hours of Use pictureAir Techniques VacStar Vac Star 5 Dental Vacuum Pump w/ 10 Hg & 2 HP
$908.77
Air Techniques VacStar Vac Star 5 Dental Vacuum Pump w/ 10 Hg & 2 HP pictureLot of 2 Air Vac Eng. Vacuum Transducer TDRH320m & TDRH380m
$59.99
Lot of 2 Air Vac Eng. Vacuum Transducer TDRH320m & TDRH380m   picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.