BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-02-2013, 08:42 AM   #1 (permalink)
New Member
 
Join Date: Mar 2013
Location: Canada
Model: Z10
PIN: 24E0617E
Carrier: WIND
Posts: 7
Post Thanks: 1
Thanked 0 Times in 0 Posts
Question Exchange 2010 Z10 BES Wind mobile

Please Login to Remove!

Hi all,

I just picked up a brand new BB Z10 on Wind mobile yesterday. They just launched it, and I just set up my hosted account for Exchange 2010. On the Exchange side for me services, everything is up and running great. My outlook mailboxes and webmail etc. run like a dream and it has been thoroughly tested with the support from my host provider as well. I took this solution as a temporary measure to test out the Z10's environment before I commit to a new exchange server at my office and mobile fusion, for those interested.

Following that, I try to set up the z10 with a "Work account" ('BES' enterprise activation), and no love. It cannot contact the server. Wipe and reset phone? Nothing. Test multiple options besides the defaults (SSL ports and so on). Nothing. Check exchange connection instead of BES activation? Same issue. So it seems that the network, or the device, refuses exchange connection (Wifi and 4g).

Being a blackberry afficianado, I head over and update my copy of desktop manager. I quickly find out that it doesn't use DSM, but rather blackberry link. No worries, I install blackberry link and attempt to back up the phone before doing some of my old tricks (enterprise activation via DSM, restore phone via software etc.). Well, the back up fails EVERY TIME, so I restart my computer and the phone. On log in on my computer? Blue screen of death on NETIO.sys. Directly related to the blackberry link application, I removed the software from startup list, and uninstalled it. Attempts to reinstall and launch the software again cause immediate blue screen.

I'm on the line with the mobile provider now to attempt resolution, but do any of you have ideas? I would consider myself a blackberry and blackberry enterprise expert and I am at a loss as to how this is such a mess.

Any information you require to assist will be provided quickly and accurately. If you are having similar issues with you Z10 / clients, please let me know as well.

Cheers,
__________________
Blackberry Enterprise Server Expert, Exchange 2000-2013 administrator, Emergency IT support 24/7 contractor
Offline  
Old 03-02-2013, 09:17 AM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: Exchange 2010 Z10 BES Wind mobile

It's not ever going to attach to your old BES. You need BES10, or you need to just connect it directly to Exchange.
__________________
I h8 txtspk.
Offline  
Old 03-02-2013, 09:19 AM   #3 (permalink)
New Member
 
Join Date: Mar 2013
Location: Canada
Model: Z10
PIN: 24E0617E
Carrier: WIND
Posts: 7
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: Exchange 2010 Z10 BES Wind mobile

Sorry if I was not clear in the first place - but the provider that I am being hosted with has BES10 support and Mobile fusion options. The testing we have done with their own units and Exchange has been 100%, but the Wind Z10 I have does not connect.
__________________
Blackberry Enterprise Server Expert, Exchange 2000-2013 administrator, Emergency IT support 24/7 contractor
Offline  
Old 03-02-2013, 09:30 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,366
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: Exchange 2010 Z10 BES Wind mobile

Activation on the BES10 failed ?
How did you try activation ?
username/password only, or SRP, username, password ?
Offline  
Old 03-02-2013, 09:34 AM   #5 (permalink)
New Member
 
Join Date: Mar 2013
Location: Canada
Model: Z10
PIN: 24E0617E
Carrier: WIND
Posts: 7
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: Exchange 2010 Z10 BES Wind mobile

Activation fails, and exchange set up fails ( which could be related, but may be at this point ).

Activation is attempted via: Blackberry hub -> options button -> settings -> Add account -> Advanced -> Work Account.

Entering user ID, activation password and server address. All data has been verified by hosting provider (they even let me take a look via SS to check).
__________________
Blackberry Enterprise Server Expert, Exchange 2000-2013 administrator, Emergency IT support 24/7 contractor
Offline  
Old 03-02-2013, 09:54 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,366
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: Exchange 2010 Z10 BES Wind mobile

It fails with cannot contact server ?
and you tried a device wipe, and now Exchange AS also does not work, which did before you tried the activation with the BES10 Server ?
I guess, something is not correct setup at your exchange hoster.

Have you tried if AS is working ?
https://www.testexchangeconnectivity.com/

Last edited by nobody7290 : 03-02-2013 at 10:01 AM.
Offline  
Old 03-02-2013, 10:33 AM   #7 (permalink)
New Member
 
Join Date: Mar 2013
Location: Canada
Model: Z10
PIN: 24E0617E
Carrier: WIND
Posts: 7
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: Exchange 2010 Z10 BES Wind mobile

Yes, failure to contact server.

Wiped, AS never worked in the first place (but tests fine on external devices / sites). However, I am checking it all again now. WIND mentioned on the phone with me that, quote:

"There is a known issue with the Z10 on our network". I am on the horn with the hosting provider to work with them on all AS tests and configurations now.

Thanks for the ideas so far, keep firing them my way, no idea is a bad one! Anyone else on WIND with an issue? Please chime in as well!
__________________
Blackberry Enterprise Server Expert, Exchange 2000-2013 administrator, Emergency IT support 24/7 contractor
Offline  
Old 03-02-2013, 12:25 PM   #8 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,366
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: Exchange 2010 Z10 BES Wind mobile

If you are desperate, I may setup a test account for you on my BDS10 server.
Offline  
Old 03-02-2013, 02:00 PM   #9 (permalink)
New Member
 
Join Date: Mar 2013
Location: Canada
Model: Z10
PIN: 24E0617E
Carrier: WIND
Posts: 7
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: Exchange 2010 Z10 BES Wind mobile

If you are willing hit me on a pin and I will give you my phone number. I would like to narrow this to carrier issue, or AS issues on my provider.

Much appreciated.
__________________
Blackberry Enterprise Server Expert, Exchange 2000-2013 administrator, Emergency IT support 24/7 contractor
Offline  
Old 03-02-2013, 02:23 PM   #10 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,366
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: Exchange 2010 Z10 BES Wind mobile

I send you a PM via the forum System. Should contain everything which is needed.

Good luck.
Offline  
The Following User Says Thank You to nobody7290 For This Useful Post:
browningit (03-02-2013)
Old 03-02-2013, 02:49 PM   #11 (permalink)
New Member
 
Join Date: Mar 2013
Location: Canada
Model: Z10
PIN: 24E0617E
Carrier: WIND
Posts: 7
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: Exchange 2010 Z10 BES Wind mobile

Test account created successfully, no issues with phone of cell provider. Complete incompetence of the hosting provider. Not sure on the rules here, but I am more than willing to describe the failure of them on their part, and who I will be moving to who has guaranteed my admin access (we have worked together in the past) and compatibility for Z10 / BB10 / BES. Thank you so much to nobody7290, a gentleman and a scholar. I have PM'd him a generous personal offer for his assistance!
__________________
Blackberry Enterprise Server Expert, Exchange 2000-2013 administrator, Emergency IT support 24/7 contractor
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Exchange 2010 Z10 BES Wind mobile
Thread Thread Starter Forum Replies Last Post
BBAdmin's BES Prerequisites Thread BBAdmin BES Admin Corner 63 03-31-2014 03:54 PM
High Availibility BES 5.0 Exchange 2010 DAG. DerbyBES General BlackBerry Discussion 1 01-16-2012 01:55 PM
BES 5.0.3 and Exchange 2010 - headaches DeanAzzu BES Admin Corner 12 09-16-2011 10:42 AM
Exchange 2007 and 2010 - BES 5.2 Ahmed.Buqais BES Admin Corner 2 12-19-2010 11:39 PM
BES 4.1.3 Exchange 2007 device to outlook calendar sincronization problem zioziozio BES Admin Corner 18 06-28-2007 10:38 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.