BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-05-2013, 07:34 PM   #1 (permalink)
New Member
 
Join Date: Mar 2013
Model: Z10
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB10 automatic sync not working while roaming in US

Please Login to Remove!

Our Canadian users with Blackberry Z10 devices have reported that when they travel to US activesync does not work automatically. They have to go to email settings, turn off Push and then enable it again to manually sync their devices. This is same for users connected through BDS or directly through ActiveSync.

Have already verified Exchange active policy is set to false for "RequireManualSyncWhileRoaming". Users have downloaded latest software updates on their devices. We do not have any issues with iOS, Android and Windows Mobile devices. Automatic sync works absolutely fine while traveling with these devices to US.

Have reported this issue to Blackberry Support and have got one of the user to generate and sent diagnostic reports from the device while he was in US. While we wait for Blackberry to diagnose these reports want to find out if anyone has come across similar problems and if they were able to resolve it.

Any help or feedback in this matter will be highly appreciated.

Thank you.
Offline  
Old 03-05-2013, 09:02 PM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: BB10 automatic sync not working while roaming in US

Have they checked in their devices that they've got the correct roaming settings?
__________________
I h8 txtspk.
Offline  
Old 03-05-2013, 09:07 PM   #3 (permalink)
New Member
 
Join Date: Mar 2013
Model: Z10
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BB10 automatic sync not working while roaming in US

Yes roaming settings have already been verified.. Infact this was one of the first thing that we asked the users to confirm.
Offline  
Old 03-08-2013, 10:00 AM   #4 (permalink)
New Member
 
Join Date: Mar 2013
Model: Z10
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BB10 automatic sync not working while roaming in US

Hello Everyone,

Please respond if you or someone from your organization is experiencing similar Direct Push while roaming issues with their Blackberry Z10.

Blackberry is still trying to determine what is causing this problem. Have been running around in circles and providing different set of logs but still waiting for a definitive answer.

Thank you.
Offline  
Old 03-08-2013, 03:04 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Toronto, ON
Model: Z10
Carrier: Rogers
Posts: 169
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BB10 automatic sync not working while roaming in US

I just returned from the US with my Z10 and did not have such an issue. Syncing worked for me upon arrival. Let me know if you want to compare any device settings.
__________________
Blackberry Torch 9860
iPad
Offline  
Old 03-18-2013, 03:17 PM   #6 (permalink)
New Member
 
Join Date: Mar 2013
Model: Z10
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BB10 automatic sync not working while roaming in US

We have been able to resolve this issue by doing a security wipe and reconfiguring activesync email on the Z10 device. The device updates released couple of weeks back probably resolved the issue on the device however it was not effective until it was wiped and reconfigured.
Offline  
Old 05-16-2013, 11:39 AM   #7 (permalink)
New Member
 
Join Date: May 2013
Model: Z10
PIN: N/A
Carrier: Bell Mobility
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BB10 automatic sync not working while roaming in US

We have been experiencing this same issue.
We have 32 devices, mostly Z10's and are currently using ActiveSync. Many of our users travel to the US frequently and we have had difficulty receiving email through ActiveSync.
In my last conversation with a Bell technician I was told to bring the devices up to the latest version and do a security wipe. I am in the process of doing that now. I really hope this works, it has been extremely frustrating for both me and my users!
I will report back in a week or so with an update.
Offline  
Old 06-04-2013, 01:18 PM   #8 (permalink)
New Member
 
Join Date: May 2013
Model: Z10
PIN: N/A
Carrier: Bell Mobility
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BB10 automatic sync not working while roaming in US

Doing a Security Wipe after a software update did not fix this issue for us.

Now I am looking very closely at our Exchange server setup. We had BES Express prior to upgrading all our devices to Z10's. We made a choice to use ActiveSync initially to simplify our setup here. I uninstalled all Blackberry Server software about 2 weeks after the switch over.
I wonder if some old BES setting(s) that were not reset / cleaned with the uninstall may be causing our issues?
One thing I did notice is that on the Exchange Server EMC The ActiveSync Policy had a checkbox for "Allow Direct Push When Roaming". The ECP had the exact same checkbox, however if one was checked the other was unchecked. This seemed to be a conflict to me. This past weekend I applied SP3 to our Exchange Server and the ECP setting now says "Require Manual Synchronization when Roaming", this now makes sense to me.

I am hoping that the SP3 update now fixes our roaming issue. I wont know till someone roams. I will update then.
Offline  
Old 06-06-2013, 05:56 PM   #9 (permalink)
BlackBerry Extraordinaire
 
stevew's Avatar
 
Join Date: Jan 2005
Location: Montreal
Model: Z10
OS: Latest...
Carrier: Koodo Mobile
Posts: 1,354
Post Thanks: 1
Thanked 52 Times in 48 Posts
Default Re: BB10 automatic sync not working while roaming in US

It IS the Exchange server - in the EAS module under the OU config and it is that entry in the EAS module you described. It should now work - it does on our devices. Are you on 2010?
__________________
Steve (Besadmin)

Previously owned:
At least 17+ different BB's since 1999 -- too many to list...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BB10 automatic sync not working while roaming in US
Thread Thread Starter Forum Replies Last Post
Rogers Gmail calendar sync working? aregold BlackBerry Network 8 02-21-2011 09:13 PM
Wireless Sync Between Lotus Notes and Blackberry 8520 not working? mharwell BES Admin Corner 2 07-24-2010 11:25 AM
Google Calendar Sync Stopped Working GeoM Aftermarket Software 3 05-30-2009 11:14 PM
Outlook Calendar Sync Not Working mattywokka RIM Software 7 01-06-2009 10:41 AM
BES 4 Calendar wireless sync not working labberton BES Admin Corner 26 03-02-2006 02:50 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.