BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-29-2013, 02:11 AM   #1 (permalink)
New Member
 
Join Date: Mar 2013
Model: 9380
PIN: N/A
Carrier: vodafone
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default again z10 problem

Please Login to Remove!

i m having problem with my network.
i set my network on 2g/3g mode.
when i make calls, for first 2-3 call it will connect but after that if anyone call me or i make call it shows there's an error with network.
i have updated my os n that is official.
why i m having this problem and how can i resolve it.

wait, there's another issue.
all my videos are getting stored in camera folder
y?
Offline  
Old 03-29-2013, 07:43 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2011
Model: Play
PIN: N/A
Carrier: Shaw
Posts: 43
Post Thanks: 3
Thanked 7 Times in 6 Posts
Default Re: again z10 problem

Quote:
Originally Posted by gopalbilawar View Post
all my videos are getting stored in camera folder
y?
Normal, use file manager to move them around.

As for your network, I can't help.
__________________
Playbook and Z10
Offline  
Old 03-29-2013, 08:15 AM   #3 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,524
Post Thanks: 214
Thanked 341 Times in 307 Posts
Default Re: again z10 problem

This is the wrong section.
__________________
I h8 txtspk.
Offline  
Old 03-29-2013, 09:33 AM   #4 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Paspt
OS: 10.3.0.90
PIN: X1ZPY34K
Carrier: VZW but not for long
Posts: 9,173
Post Thanks: 120
Thanked 147 Times in 116 Posts
Default Re: again z10 problem

Moved to Z10 section.
__________________
Report spam text messages to 7726
#BlackBerry by choice
Offline  
Old 03-30-2013, 06:16 AM   #5 (permalink)
New Member
 
Join Date: Mar 2013
Model: 9380
PIN: N/A
Carrier: vodafone
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: again z10 problem

but why is this happening.
my videos are shown in both video n camera folder.
is there any setting to just keep it in video when i capture new videos.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: again z10 problem
Thread Thread Starter Forum Replies Last Post
Problem connecting to Bluetooth car kit dpmscot General 9300 Series Discussion - Curve 3G 2 01-14-2012 05:09 AM
Bridge problem with 9700 Maydhd General PlayBook Discussion 2 01-10-2012 10:27 AM
BES and Domino od different Notes domain - problem Mikle BES Admin Corner 13 06-13-2008 03:07 PM
nXTL problem on 7520 CyBeRcR0W General BlackBerry Discussion 1 08-18-2006 08:23 PM
BES problem or Exchange 2000 problem? Smits General BlackBerry Discussion 5 08-12-2006 11:21 AM

GY-NEO6MV2 GPS Module Flight Controller EEPROM APM2.5 Antenna For Arduino
$9.85
GY-NEO6MV2 GPS Module Flight Controller EEPROM APM2.5 Antenna For Arduino pictureQTY (50) AT93C66SC ATMEL SOIC-8 SMD 3 WIRE 4bit SERIAL EEPROM 93C66
$24.99
QTY (50) AT93C66SC  ATMEL SOIC-8 SMD 3 WIRE 4bit  SERIAL EEPROM  93C66  pictureTOP2013 USB MCU EEPROM Device TOP Universal Programmer General Programmer
$82.5
TOP2013 USB MCU EEPROM Device TOP Universal Programmer General Programmer pictureI2C AT24C256 Serial EEPROM Data Storage Module for Arduino PIC
$0.99
I2C AT24C256 Serial EEPROM Data Storage Module for Arduino PIC picture1pc FX FX-EEPROM-8
$38.3
1pc FX FX-EEPROM-8 picture






Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.