BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Z10 Series Discussion - BlackBerry 10 (http://www.blackberryforums.com/general-z10-series-discussion-blackberry-10/)
-   -   Problem w print to go (http://www.blackberryforums.com/general-z10-series-discussion-blackberry-10/264001-problem-w-print-go.html)

ejmm22 04-05-2013 08:57 PM

Problem w print to go
 
I installs print to go on my windows 8 pc the first time I tried, then tried to install it on my surface with windows pro and have not been able to get it to work.
Already tried:
1. Stopped the spooler
2. Stopped Norton
3. Uninstall, deleted all of the values in the registry

Nothing has worked
Any ideas? Have you had the same problem?

daphne 04-09-2013 03:30 PM

Re: Problem w print to go
 
Are you installing Print To Go as a separate program? I think it's included with BlackBerry Link when you install that because I already had Print To Go installed for my PlayBook but it looked like a new version was installed with BB Link.

You might try the official support forums:
General Support Forums - BlackBerry Support Community Forums

I haven't heard anyone else mention problems with it recently.

ejmm22 04-10-2013 03:13 PM

Re: Problem w print to go
 
Thank you.
I actually formatted my surface and started all over, this time I installed Print to go before Norton, link, and synctoy.
it seems Print to go needs a different version of the .net framework than synctoy and link.
That did it.
I looked in almost every forum but no one has identified the exact problem and most people do refer to a playbook problem.

daphne 04-10-2013 10:27 PM

Re: Problem w print to go
 
Interesting sounds like you're using the Surface Pro. How do you like it? I have it also but haven't installed BlackBerry Link or Print To Go on it. I have them on my desktop pc. One problem I've had is Print To Go hoses the drivers of my HP wireless printer. It's happened twice now.

ejmm22 04-10-2013 11:13 PM

Re: Problem w print to go
 
I really like the surface, before it i had the Windows Acer Iconia but that one lacked power, surface boots in like 12 seconds and i work simultaneously with logmein in, excel, word, outlook, ewallet, link, and music and it does not slows it down at all.
It does get a little too warm but not enough to bother me


All times are GMT -5. The time now is 08:59 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.