BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Z10 Series Discussion - BlackBerry 10 (http://www.blackberryforums.com/general-z10-series-discussion-blackberry-10/)
-   -   hub management not working - can't turn off (http://www.blackberryforums.com/general-z10-series-discussion-blackberry-10/264051-hub-management-not-working-cant-turn-off.html)

bluejae 04-11-2013 09:44 PM

hub management not working - can't turn off
 
so i've noticed that using the toggle feature under hub management doesn't work.

once it's in the hub, it's in there for good... well for me anyways

even though i've turned a few of them off... they still show up in the hub and still show the notifications.

what am i missing?

dc/dc 04-12-2013 06:32 AM

Re: hub management not working - can't turn off
 
It works for me. Have you tried restarting the phone?

bluejae 04-13-2013 03:41 PM

Re: hub management not working - can't turn off
 
Quote:

Originally Posted by dc/dc (Post 1802074)
It works for me. Have you tried restarting the phone?

yep.

bluejae 04-13-2013 04:16 PM

Re: hub management not working - can't turn off
 
i can actually turn every one of them off under hub management and still see all of them in the hub.

hrbuckley 04-13-2013 09:36 PM

Re: hub management not working - can't turn off
 
I've seen this all over the place. Some people think it doesn't work, some say it does. This has all the hall marks of miscommunication.

When I turn services off in Hub Management they disappear from the Hub, by which I mean the list of messages with 'BlackBerry Hub' in the title bar, but are still in the account list available when I drag the Hub to the right.

Alerts are not controlled by Hub Management but in Settings-> Notifications (scroll down). Unfortunately there is only one configuration for Messages which presumably applies to all incomming email.

stevew 04-14-2013 10:15 AM

Re: hub management not working - can't turn off
 
Yup, it's buggy. Sometimes I can get the account not to appear in the hub and other times not...but I keep them all in there anyway, so not an issue for me.

bluejae 04-15-2013 01:41 AM

Re: hub management not working - can't turn off
 
Quote:

Originally Posted by hrbuckley (Post 1802127)
I've seen this all over the place. Some people think it doesn't work, some say it does. This has all the hall marks of miscommunication.

When I turn services off in Hub Management they disappear from the Hub, by which I mean the list of messages with 'BlackBerry Hub' in the title bar, but are still in the account list available when I drag the Hub to the right.

Alerts are not controlled by Hub Management but in Settings-> Notifications (scroll down). Unfortunately there is only one configuration for Messages which presumably applies to all incomming email.

thanks... i understand now

i expected it to not only do what it does now, but also not show up on the menu on the far left. oh well.

hrbuckley 04-15-2013 09:35 AM

Re: hub management not working - can't turn off
 
Quote:

Originally Posted by bluejae (Post 1802180)
thanks... i understand now

i expected it to not only do what it does now, but also not show up on the menu on the far left. oh well.

If an account is not in the menu on the left you will have no way of getting at messages in that account. If that is what you want, as well as not being notified of new messages, then you can remove the account from the device.

While I agree that it would be nice to have enough customization to satisfy everyone there becomes a point where the device is too complicated to use effectively.

Toddmmmmm 04-30-2013 10:11 PM

Re: hub management not working - can't turn off
 
I have had the same problem. I would like to be able to turn off notifications from applications, such as Facebook, Twitter and perhaps even BBM at times. I am convinced that this originally worked with Facebook but now I find I have to sign out of Facebook completely (which means you effectively delete the account on the device).

I am getting notifications from Facebook etc despite the fact that they are disabled in the hub main view. This is surely not the intention. Disabling the application or account in the hub seems to have no effect.

Anyone got a solution to this yet?

sting 05-24-2013 01:52 PM

Re: hub management not working - can't turn off
 
Quote:

Originally Posted by Toddmmmmm (Post 1802879)

Anyone got a solution to this yet?


I have the Q10 which did some of the things mentioned above in this thread. I have since figured out that if you make the changes then "restart the hub", the changes take effect.

To restart the Hub on a Q10 do the following:

1. Bring up the hub screen

2. From the upper right corner drag your thumb diagonal to the center of the screen from there change direction and move your thumb straight up to the top center of the screen and remove thumb. This is done as one continuous motion!

3. Do the action described (in #2) 4 consecutive times and your screen will say "restarting Hub", once that pops up you have finished. The restart takes about 5 seconds.

Hope that helps, I'm not sure if the restart procedure works on the Z10 as I've never tried it? One of my coworker restarts his Z10 by tapping on the hub screen 5 times in a row, so perhaps try that?

Good luck :smile:


All times are GMT -5. The time now is 10:00 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.