BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-15-2013, 02:58 AM   #1 (permalink)
Knows Where the Search Button Is
 
WalkingToaster's Avatar
 
Join Date: Apr 2013
Model: Z10
PIN: N/A
Carrier: Rogers Wireless
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trouble connecting an IMAP account

Please Login to Remove!

I am attempting to add an additional IMAP email account to my Z10.

My other IMAP accounts are hosted with other providers (such as GoDaddy) and work perfectly, however there is one in particular (with Zenutech) which is failing to connect to the server. This same email (using the same settings) works perfectly with Outlook on my PC, and even worked fine with my previous BlackBerry, a Bold 9780. This issue is specific to my Z10 with this one email account (which happens to be the only Zenutech IMAP account, so it could be some sort of a Zenutech/Z10 issue?)

Here are the settings I am using:

IMAP:

Server: mail.zenutech.com

Port: 993

SSL enabled

SMTP:

Server: mail.zenutech.com

Port: 465

SSL enabled


I get the error: "The server mail.zenutech.com" for your account is not responding. Please check your settings and try again."

Any ideas?
__________________

Last edited by WalkingToaster : 04-15-2013 at 03:06 AM.
Offline  
Old 04-15-2013, 07:20 AM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: Trouble connecting an IMAP account

IMAP is IMAP. Something is wrong with your settings.
__________________
I h8 txtspk.
Offline  
Old 04-15-2013, 02:11 PM   #3 (permalink)
Knows Where the Search Button Is
 
WalkingToaster's Avatar
 
Join Date: Apr 2013
Model: Z10
PIN: N/A
Carrier: Rogers Wireless
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Trouble connecting an IMAP account

"IMAP is IMAP. Something is wrong with your settings."

The settings I am using for this account are identical to those I am using on Outlook on my PC, and identical to the settings I used on my Bold 9780.

I'm here for alternative port number/ server name suggestions I can try- and especially interested to hear from anyone else who has experienced the same problem.

My Z10 seems to have decided it doesn't like my SSL-enabled IMAP account hosted with Zenutech, it could be a very specific issue/ conflict.
__________________
Offline  
Old 04-15-2013, 04:17 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2006
Model: LEZ10
OS: 10.0.10
Carrier: Rogers CA
Posts: 1,704
Post Thanks: 20
Thanked 77 Times in 68 Posts
Default Re: Trouble connecting an IMAP account

The only IMAP account that I use which possed a problem for the Z10 is one that uses StartTLS instead of SSL (that was correctly set by the Z10), and requires the full email address as the Username (that I had to enter manually).

But I have to do that whenever I set the account up with a new email client.
__________________
My other Blackberry is a PlayBook.
Offline  
Old 04-15-2013, 08:38 PM   #5 (permalink)
Knows Where the Search Button Is
 
WalkingToaster's Avatar
 
Join Date: Apr 2013
Model: Z10
PIN: N/A
Carrier: Rogers Wireless
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Trouble connecting an IMAP account

I'll keep trying and will post an update once I figure it out.
__________________
Offline  
Old 04-15-2013, 11:04 PM   #6 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z30
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,169
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default Re: Trouble connecting an IMAP account

Have you checked with zenuteck to see if something has changed on their end? Do they have Exchange Active Sync available?
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 04-16-2013, 12:34 AM   #7 (permalink)
Knows Where the Search Button Is
 
WalkingToaster's Avatar
 
Join Date: Apr 2013
Model: Z10
PIN: N/A
Carrier: Rogers Wireless
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Trouble connecting an IMAP account

I've emailed them but they are still scratching their heads. Usually they get back to me within 2 hours, but this has already taken 1 business day lol

Here's my error message:



I'm basically having the same problem these guys are having, except mine wasn't fixed by that update and must have a different root cause.
__________________

Last edited by WalkingToaster : 04-16-2013 at 01:28 AM.
Offline  
Old 04-16-2013, 08:31 AM   #8 (permalink)
New Member
 
Join Date: Apr 2013
Model: z10
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Trouble connecting an IMAP account

The server mail.zenutech.com doesn't appear to be up. There's no response on any of the common ports.
Offline  
Old 04-16-2013, 01:29 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Location: Jacksonville, FL
Model: Z10
OS: 10
PIN: 24E8FFE9
Carrier: AT&T + Movistar.ve
Posts: 173
Post Thanks: 14
Thanked 0 Times in 0 Posts
Default Re: Trouble connecting an IMAP account

Try imap.zenutech.com
Offline  
Old 04-20-2013, 09:49 AM   #10 (permalink)
Knows Where the Search Button Is
 
WalkingToaster's Avatar
 
Join Date: Apr 2013
Model: Z10
PIN: N/A
Carrier: Rogers Wireless
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Trouble connecting an IMAP account

Quote:
Originally Posted by ejmm22 View Post
Try imap.zenutech.com
Tried it- no luck.



I can't believe I've had my Z10 over a week now and I still can't get this IMAP account to work. Never had a problem with my Bold 9780 with the same settings.

Wow.
__________________

Last edited by WalkingToaster : 04-20-2013 at 09:52 AM.
Offline  
Old 04-20-2013, 10:38 AM   #11 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: Trouble connecting an IMAP account

Maybe get a new e-mail provider?
__________________
I h8 txtspk.
Offline  
Old 04-20-2013, 03:18 PM   #12 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2006
Model: LEZ10
OS: 10.0.10
Carrier: Rogers CA
Posts: 1,704
Post Thanks: 20
Thanked 77 Times in 68 Posts
Default Re: Trouble connecting an IMAP account

Try to set the connection up without using SSL, just to see if you can make it work that way.

Host: mail.zenutech.com
IMAP Port: 143
SMTP Port: 26
Username: your full email address, example “john@domain.com”
__________________
My other Blackberry is a PlayBook.
Offline  
Old 04-20-2013, 03:39 PM   #13 (permalink)
Knows Where the Search Button Is
 
WalkingToaster's Avatar
 
Join Date: Apr 2013
Model: Z10
PIN: N/A
Carrier: Rogers Wireless
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Trouble connecting an IMAP account

Quote:
Originally Posted by dc/dc View Post
Maybe get a new e-mail provider?
That is not a solution.
__________________
Offline  
Old 04-21-2013, 10:48 AM   #14 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: Trouble connecting an IMAP account

Quote:
Originally Posted by WalkingToaster View Post
That is not a solution.
It absolutely is. You are losing time and money trying to get your current server working. You could open a outlook.com account, forward your mail to it, and have your "sent as" be your original address. Done. The other advantage to outlook.com is that it is treated as an Exchange account.
__________________
I h8 txtspk.
Offline  
Old 04-28-2013, 06:25 PM   #15 (permalink)
Knows Where the Search Button Is
 
WalkingToaster's Avatar
 
Join Date: Apr 2013
Model: Z10
PIN: N/A
Carrier: Rogers Wireless
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Trouble connecting an IMAP account

Read this thread:

Z10 encoding issue in outgoing email - Page 5 - BlackBerry Support Community Forums

And especially this:

http://supportforums.blackberry.com/...2231991#M10389

The problem lies with the Z10's software.

Changing provider for an entire site because a small batch of new smart phones cannot connect (due to an OS problem with the new cell phones) is never going to happen. I say it's not a solution, because it's such as BAD solution, that it will not get approval. Changing the phones is quick and easy, changing (and punishing our existing) provider because BlackBerry have a problem with the software "mangling message headers" is bad on multiple levels.

We aren't losing time or money (but thank you for your concern) on this at the moment, however we ARE running out of patience. If BlackBerry don't update the software and make it work with these IMAP accounts (not only Zenutech is affected), then it will be impossible for us to defend keeping our new phones. I'm surprised it is taking this long to fix such a core component of the phone's OS. It's been out since February and it's nearly May now.
__________________

Last edited by WalkingToaster : 04-28-2013 at 06:26 PM.
Offline  
Old 04-28-2013, 07:05 PM   #16 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: Trouble connecting an IMAP account

Suit yourself. You didn't say this was for more than one person, so I assumed it was just you.
__________________
I h8 txtspk.
Offline  
Old 04-29-2013, 09:53 AM   #17 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2006
Model: LEZ10
OS: 10.0.10
Carrier: Rogers CA
Posts: 1,704
Post Thanks: 20
Thanked 77 Times in 68 Posts
Default Re: Trouble connecting an IMAP account

Did you try the work-around proposed on those forums, which is to try to connect without SSL, and what I suggested?
__________________
My other Blackberry is a PlayBook.
Offline  
Old 05-08-2013, 01:31 AM   #18 (permalink)
Knows Where the Search Button Is
 
WalkingToaster's Avatar
 
Join Date: Apr 2013
Model: Z10
PIN: N/A
Carrier: Rogers Wireless
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Trouble connecting an IMAP account

Quote:
Originally Posted by hrbuckley View Post
Did you try the work-around proposed on those forums, which is to try to connect without SSL, and what I suggested?
I tried all suggested workarounds- without success.

The problem has now been identified as being with my version of firmware (which is from April).

I am STILL waiting for Rogers to release the update. Other people had it 2 or 3 weeks ago, yet for some reason my carrier has decided to sit on its hands and leave me waiting for an update that will fix a critical problem with my device.

Why do some carriers take SO much longer to release BlackBerry firmware updates than others, and why can't we download the updates from BlackBerry.com and take the slow, lazy carriers out of the equation?

I called Rogers support but got nothing other than total confusion and from Tier 1 and 2 reps (you could almost hear both their braincells rattling around inside their heads if you listened closely enough).
__________________
Offline  
Old 05-08-2013, 07:58 AM   #19 (permalink)
BlackBerry Extraordinaire
 
ZombieBerry's Avatar
 
Join Date: Sep 2010
Location: Toronto
Model: Z10
OS: 10.3.1.xx
PIN: 2AB9C463
Carrier: WIND
Posts: 2,345
Post Thanks: 30
Thanked 341 Times in 280 Posts
Default Re: Trouble connecting an IMAP account

Quote:
Originally Posted by WalkingToaster View Post
I tried all suggested workarounds- without success.

The problem has now been identified as being with my version of firmware (which is from April).
You can download and install one of the leaked 10.1.x.xxx versions.

Quote:
Originally Posted by WalkingToaster View Post
I am STILL waiting for Rogers to release the update. Other people had it 2 or 3 weeks ago, yet for some reason my carrier has decided to sit on its hands and leave me waiting for an update that will fix a critical problem with my device.

Why do some carriers take SO much longer to release BlackBerry firmware updates than others, and why can't we download the updates from BlackBerry.com and take the slow, lazy carriers out of the equation?
Because all carriers do not use the same technology and their devices sometimes do not take full advantage of all the features or services. The same reason why we can't just download and install from BlackBerry.com is the carrier still has testing to do.

Quote:
Originally Posted by WalkingToaster View Post
I called Rogers support but got nothing other than total confusion and from Tier 1 and 2 reps (you could almost hear both their braincells rattling around inside their heads if you listened closely enough).
I wouldn't expect a T1/T2 Rogers Mobility Technician to be able to troubleshoot a device firmware conflict with a mail provider. You said it yourself. A confirmed firmware issue. Did you ask/were offered to be escalated to BB Support?
__________________
fere libenter homines id quod volunt credunt
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Trouble connecting an IMAP account
Thread Thread Starter Forum Replies Last Post
Unable to setup GoDaddy IMAP account on Z10 WalkingToaster BlackBerry Help 3 04-16-2013 01:20 AM
Calendar Entries Stuck in 'Calendar - All' Database manuelw General BlackBerry Discussion 4 04-03-2010 01:23 PM
I broke an email account? Spetnik General Legacy Device Discussion 5 09-02-2008 01:36 PM
trouble connecting cthomp81 General Legacy Device Discussion 1 02-15-2007 12:06 AM
Having trouble connecting 7780 to desktop manager cwilson General Legacy Device Discussion 2 01-16-2007 03:14 PM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.