BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Z10 Series Discussion - BlackBerry 10 (http://www.blackberryforums.com/general-z10-series-discussion-blackberry-10/)
-   -   skype started without user input (http://www.blackberryforums.com/general-z10-series-discussion-blackberry-10/264460-skype-started-without-user-input.html)

bombinho 06-05-2013 05:50 AM

skype started without user input
 
I experienced strange behaviour today of the Z10. It was sitting on the charging dock plugged into its charger. No one near it.
It is not connected yet to any cell but connected via WLAN.

I heard a skype sound, checked my computer, nothing there. A while later I noticed the missing clock on the display of the Z10.
So I checked and found Skype had started without any user input. Looking into the hub I found a message "Skype online"???

Any ideas about that?

bombinho 06-05-2013 07:35 AM

Re: skype started without user input
 
It actually repeated that behaviour.

dc/dc 06-05-2013 07:37 AM

Re: skype started without user input
 
That message always comes up when Skype starts. Check your Skype settings for why it started.

dibabest 06-07-2013 03:59 AM

Re: skype started without user input
 
Hi i'm using BB Z10 can you guide me through how could i use the skype on it and what about "whatsapp" or "viber" is it able to proceed by this set or not ? and if possible then how could i be able to use these apps. thanks

dc/dc 06-07-2013 06:17 AM

Re: skype started without user input
 
Quote:

Originally Posted by dibabest (Post 1804329)
Hi i'm using BB Z10 can you guide me through how could i use the skype on it and what about "whatsapp" or "viber" is it able to proceed by this set or not ? and if possible then how could i be able to use these apps. thanks

You need to make your own thread, not hijack this one. Skype and WhatsApp both work fine. Download them from the handset.

bombinho 06-15-2013 07:37 AM

Re: skype started without user input
 
Quote:

Originally Posted by dc/dc (Post 1804273)
That message always comes up when Skype starts. Check your Skype settings for why it started.

There are no settings that would allow any type of autostart. It only happens when on the dock. Will see if the new version still keeps doing this.

The new Skype version is the first one that actually functions half decent. So hope is not lost.

Right now the Z10 is just kept as a toy. It is definitely not ready for productive use. Will see what time brings. It is capable, clearly. If it now learns to behave, this could be a major step up.
I can see the move to a more consumer orientated behaviour. But at least options to fall back should have been integrated.


All times are GMT -5. The time now is 05:26 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.