BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Z10 Series Discussion - BlackBerry 10 (http://www.blackberryforums.com/general-z10-series-discussion-blackberry-10/)
-   -   Camera not working after 10.2 upgrade (http://www.blackberryforums.com/general-z10-series-discussion-blackberry-10/265440-camera-not-working-after-10-2-upgrade.html)

Prozax 10-26-2013 04:44 PM

Camera not working after 10.2 upgrade
 
Hi,
I have updated my phone's software to 10.2 and immediately after the camera has stopped working. The error message that I get is: "The camera can't be started"
I have tried restarting my phone. I have also taken out the battery and put it back in. I have also pressed and held down the two volume button for a soft reset. None of these methods helped at all. Can anyone please help?

Thanks

tsac 10-27-2013 08:07 PM

Re: Camera not working after 10.2 upgrade
 
Unless your carrier offered 10.2 you may have a corrupted download or one not compatible with your phone. Where did you get it?

Try reloading the previous version.

NJBlackBerry 10-27-2013 09:58 PM

Re: Camera not working after 10.2 upgrade
 
What version did you install?

rambo47 10-27-2013 11:46 PM

Re: Camera not working after 10.2 upgrade
 
This is a known issue with several leaked versions of 10.2. That's why I'm waiting for the Verizon-blessed version before dropping it on my Q10.

ZombieBerry 10-28-2013 08:45 AM

Re: Camera not working after 10.2 upgrade
 
You can always install the camera bar file. They have a few out now.

Prozax 10-29-2013 05:45 AM

Re: Camera not working after 10.2 upgrade
 
ZombieBerry, where can I find that?

I have installed the upgrade when I was prompted to do so. There shouldnt be anything wrong with it. If my service provider wouldn't have had it available, I wouldn't been notified about it, right?
The version is 10.2.0.424
Thanks everyone for your help.

ZombieBerry 10-29-2013 07:53 AM

Re: Camera not working after 10.2 upgrade
 
Here you go. Sorry for the delay.

https://mega.co.nz/#!SUMW2R7C!Pvx0hg...VRhRf-3j9utLo0


All times are GMT -5. The time now is 09:04 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.