BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Z10 Series Discussion - BlackBerry 10 (http://www.blackberryforums.com/general-z10-series-discussion-blackberry-10/)
-   -   Wifi problem (http://www.blackberryforums.com/general-z10-series-discussion-blackberry-10/265727-wifi-problem.html)

lakshmandil 01-01-2014 08:25 AM

Wifi problem
 
After upgrading my Z10 OS to 10.2, my mobile is unable to identify any wifi. Moreover wifi is automatically turning off when i come back from wifi search. Please provide a solution for this. Thank you.
Posted via BlackBerryForums.com Mobile

tsac 01-01-2014 05:57 PM

Re: Wifi problem
 
Check that Mobile Hotspot mode is off. If Mobile Hotspot mode is on, your device can't connect to a Wi-Fi network.

http://btsc.webapps.blackberry.com/b...ListHelperImpl

lakshmandil 01-01-2014 09:02 PM

Re: Wifi problem
 
Hotspot mode is off. I've checked the date and time, tried rebooting also. My Z10 OS version is 10.2.1.176 and the variant is STL100-3.
Posted via BlackBerryForums.com Mobile

tsac 01-05-2014 11:04 AM

Re: Wifi problem
 
Your saying the hardware id is STL100-3. Are you on a corporate BES service? Is the OS you have the one you downloaded from blackberry or was it a push from your company?
If you have a corporate blackberry you may have a restriction on using WIFI or some form of limited access. If none of this is the cause and you have tried eliminating any Apps you added to see if they are causing this i would revert back to the previous OS


All times are GMT -5. The time now is 02:36 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.