BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-14-2008, 06:04 PM   #41 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Hatax , thanks!

But I do have some odd results that I hope is a "just-me" issue.

I uninstalled the 7100 version and then tried to install the 7130 version.

Problem is, DM tells me that there are no additional apps available to install.

Other apps install fine so I'm not sure what's up!

Any ideas, or other ways to install?

Oh - I get the same problem trying to reinstall the 7100 version as well.

The only major diff between now and when I installed the 7100 version is that I've upgaded to the Alltel OS recently...I wonder if that could be the cause, and if I'll have to downgrade to an earlier OS to install Mapquest again...that does seem strange that that would be the issue, however.

Last edited by Redflea : 01-14-2008 at 06:49 PM.
Offline  
Old 01-14-2008, 07:02 PM   #42 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Duh...I loaded it with Javaloader...launches fine, going to see what's different.

Happy day...the 7130 verision does indeed provide the itenerary (called Route Itinerary) that shows the entire trip turn-by-turn. Very nice...that was the one thing missing from the 7100 version that I really desired.

Also, seems like a small thing, but I really like that you can tell when the Mapquest icon is selected with this version....w/the 7100 version when the icon was selected it didn't look any different. With the new version when the icon is highlighted it gets a yellow halo that is easy to see.

Happy happy joy-joy.

Thanks, HaTax!

Last edited by Redflea : 01-14-2008 at 07:20 PM.
Offline  
Old 01-14-2008, 08:22 PM   #43 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8130
Carrier: Telus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by HaTaX View Post
Well, I'm a day late, but not a dollar short. I just saw this coworker for the first time in about a month now and I got the 7130e version for you all.

RapidShare: 1-Click Webhosting

Let me know how this version works for you!
Wow, just when I thought we'd never see the 7130e version, you come through in the clutch! I'll be sure to test it out in the next few days and post some details on it.

I have to agree with redflea though, it was annoying with the 7100i version when you couldn't tell if the icon was selected, so I already know there are 2 things I will like about this version better (the itinerary, and the icon).

Thanks again for going that extra mile!
Offline  
Old 01-14-2008, 10:27 PM   #44 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is a nice new year's present, isn't it?

I haven't found anything other than the addition of the itinerary and the icon improvement so far...let me know if you see anything else. Can't compare side-by-side , so except for larger things I may miss other things.

One thing that I don't understand in general in the app....what's the difference between "Sliding Maps" and "Maneuver Maps" on the Route Options page?
Offline  
Old 01-14-2008, 10:41 PM   #45 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Minnesota
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 811
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Hmmm, I took a look at the .alx file and it had some language parameters in there that may have prevented it from loading on your OS through the normal means in desktop manager.

I changed the .alx file and then re-uploaded it so it should be fine now. I went back and changed my original post of the 7130e file to point to the new file so if you've downloaded it after this post, it should work on all the OSes.

I think I'll create a new thread with links to all the versions so they're in one place and people can report on the old version and it won't be confused with the new pay for use version.
Offline  
Old 01-14-2008, 11:05 PM   #46 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Minnesota
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 811
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Okay, made a new thread with all the download links and a short little write up on the old version.

Old, no cost, version of Mapquest Navigator

Thanks again for the quick feedback guys! I'm glad I could help you out.

Also, I found out today that BB is due to be replaced shortly so I'm glad I grabbed it while I could!
Offline  
Old 01-16-2008, 10:23 AM   #47 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hatax, thank you so much! It works great! I'm in debt to you and appreciate you going through the trouble to post this!
Offline  
Old 01-30-2008, 03:28 PM   #48 (permalink)
Thumbs Must Hurt
 
NeptuneIT's Avatar
 
Join Date: Nov 2005
Location: AL
Model: 9000
Carrier: AT&T
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Redflea View Post
Duh...I loaded it with Javaloader...launches fine, going to see what's different.
I am getting the same error message you were describing. What do you mean you loaded it with Javaloader? I am using the desktop manager and getting the "no additional applications" message.

I've used javaloader before to wipe a handheld but never to load software - could you elaborate on how you got this to work?

Thanks!

NEVERMIND! I did a search and found how to load applications through javaloader. it's working now!

Last edited by NeptuneIT : 01-30-2008 at 03:41 PM. Reason: I was lazy before and didn't search...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.