BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-08-2007, 09:51 AM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default help

Please Login to Remove!

hi. i have a BB 8320 curve from germany and want to make it work here in the US....for some reason it is not giving me a browser. i can use the map option but i cant get the large caps EDGE to get other data (i.e: emails)

any ideas?? help pleae
Offline  
Old 12-08-2007, 09:53 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,913
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Do you have a US TMo account and SIM?

If so, also read: Internet Browser FAQ - BlackBerryFAQ

Welcome to the BBForums.
Offline  
Old 12-08-2007, 10:01 AM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes i have a US account since 6 years. i have done it before that i brought a phone here from europe and never had a problem with the data reception but for some reason this time i do :(
Offline  
Old 12-08-2007, 10:06 AM   #4 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i went to the link you sent me. the problem is that i can't receive service books because i am not receiving data...any other ideas?
Offline  
Old 12-08-2007, 10:48 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,913
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Wirelessly posted (8800: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8310/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Reseat the SIM. Make sure it is in the BlackBerry correctly. That will also cause you to remove the battery and reboot the device.
Offline  
Old 12-08-2007, 04:05 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Does the account have a Blackberry Data Plan on it?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

on off on switch Toggle
$20.0
on off on switch Toggle pictureLeviton Almond Decora Screwless Wallplate Rocker Switch Cover GFCI GFI 80301-SA
$4.99
Leviton Almond Decora Screwless Wallplate Rocker Switch Cover GFCI GFI 80301-SA pictureUnused: CHERRY HL051501 INTERLOCK SWITCH REPLACEMENT M14D305
$28.99
Unused: CHERRY HL051501 INTERLOCK SWITCH REPLACEMENT  M14D305 pictureLeuze Vario Switching Light Curtains for Measuring IVBR & VBT - NEW +Extras
$50.0
Leuze Vario  Switching Light Curtains for Measuring  IVBR & VBT - NEW +Extras  pictureUnmax Switch 2HL-5
$39.99
Unmax Switch 2HL-5 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.