BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-22-2008, 03:32 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8703e
PIN: N/A
Carrier: Sprint
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Google Maps Not Working

Please Login to Remove!

When I open the Google Maps application, it brings up the Terms and Conditions screen, saying "Loading, please wait." It then goes to a message: "This application requires a data connection, and some Blackberry devices require reconfiguration to work properly."

It has worked fine up until now...
Offline  
Old 01-22-2008, 03:41 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

'tis odd, and that is what a reboot (pull battery while powered on, replace, reboot) is for. Try that and see?
Offline  
Old 01-22-2008, 03:49 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8703e
PIN: N/A
Carrier: Sprint
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
'tis odd, and that is what a reboot (pull battery while powered on, replace, reboot) is for. Try that and see?
Already went through that protocol... also, I tried redownloading it and replacing the file, I guess Ill try and delete it first this time. Any other suggestions?
Offline  
Old 01-22-2008, 05:33 PM   #4 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem, and went through the same protocol. My problem goes a bit further - the icon is missing from my menu (even after selecting 'show all' and viewing all the hidden icons). Yet, Google Maps is listed as an installed application. HELP!
Offline  
Old 01-26-2008, 04:30 PM   #5 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8320
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jod7017 View Post
I'm having the same problem, and went through the same protocol. My problem goes a bit further - the icon is missing from my menu (even after selecting 'show all' and viewing all the hidden icons). Yet, Google Maps is listed as an installed application. HELP!
I had the same problem with the missing icon. Try re-setting your theme ... it worked for me.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.