BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   GPS & Mapping (http://www.blackberryforums.com/gps-mapping/)
-   -   Need help with telnav I think (http://www.blackberryforums.com/gps-mapping/117095-need-help-telnav-i-think.html)

dragoro 02-11-2008 02:08 AM

Need help with telnav I think
 
When I click current loc it just sits at 100 percent. Is it supposed to? It loads other maps so I'm not sure. Sorry I'm new to this.

aiharkness 02-11-2008 06:56 AM

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I don't know anything about the app, but if it was working ok before, then try pulling the battery for 30 seconds or more (hard reset). If that's not the cure, then I'll defer to someone who is familiar with the app.

John Clark 02-11-2008 07:10 AM

Do you have a bluetooth GPS? The 8300 doesn't have built in GPS.

dragoro 02-11-2008 09:39 PM

I just started usin the gps. My phone is actually an 8310. Everything but my loc works. It just sits at 100%.

dragoro 02-12-2008 07:05 PM

Anyone?

John Clark 02-12-2008 10:49 PM

Make sure you're outside in an area with a clear view of the sky. Then go to Options >Advanced Options >GPS and refresh the GPS. It may take a few tries.

Sith_Apprentice 02-12-2008 10:55 PM

Also, i do not know if this is currently accurate, but TeleNav before would have severe issues if your time was not correct to your location. Have you tried making sure your Date/Time is set properly?

dragoro 02-13-2008 12:00 AM

Hey man thanks for your help. I got a few broke ribs and its freezing out so can't move around to much. Getting a failed to update message right now so will wait for tomorrow to go try and move around outside and try. Thanks for showing me this.


All times are GMT -5. The time now is 05:27 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.