BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-11-2008, 01:08 AM   #1 (permalink)
Thumbs Must Hurt
 
dragoro's Avatar
 
Join Date: Jan 2008
Location: Chicago
Model: 8310
OS: 4.5.37
PIN: 247E8178
Carrier: att
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Need help with telnav I think

Please Login to Remove!

When I click current loc it just sits at 100 percent. Is it supposed to? It loads other maps so I'm not sure. Sorry I'm new to this.
Offline  
Old 02-11-2008, 05:56 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I don't know anything about the app, but if it was working ok before, then try pulling the battery for 30 seconds or more (hard reset). If that's not the cure, then I'll defer to someone who is familiar with the app.
__________________
- Ira
Offline  
Old 02-11-2008, 06:10 AM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Do you have a bluetooth GPS? The 8300 doesn't have built in GPS.
Offline  
Old 02-11-2008, 08:39 PM   #4 (permalink)
Thumbs Must Hurt
 
dragoro's Avatar
 
Join Date: Jan 2008
Location: Chicago
Model: 8310
OS: 4.5.37
PIN: 247E8178
Carrier: att
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just started usin the gps. My phone is actually an 8310. Everything but my loc works. It just sits at 100%.
Offline  
Old 02-12-2008, 06:05 PM   #5 (permalink)
Thumbs Must Hurt
 
dragoro's Avatar
 
Join Date: Jan 2008
Location: Chicago
Model: 8310
OS: 4.5.37
PIN: 247E8178
Carrier: att
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone?
Offline  
Old 02-12-2008, 09:49 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Make sure you're outside in an area with a clear view of the sky. Then go to Options >Advanced Options >GPS and refresh the GPS. It may take a few tries.
Offline  
Old 02-12-2008, 09:55 PM   #7 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, i do not know if this is currently accurate, but TeleNav before would have severe issues if your time was not correct to your location. Have you tried making sure your Date/Time is set properly?
Offline  
Old 02-12-2008, 11:00 PM   #8 (permalink)
Thumbs Must Hurt
 
dragoro's Avatar
 
Join Date: Jan 2008
Location: Chicago
Model: 8310
OS: 4.5.37
PIN: 247E8178
Carrier: att
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey man thanks for your help. I got a few broke ribs and its freezing out so can't move around to much. Getting a failed to update message right now so will wait for tomorrow to go try and move around outside and try. Thanks for showing me this.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.