BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-14-2008, 08:29 AM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8310
PIN: N/A
Carrier: ATT/Cingular
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Google Maps version using GPS HELP!!

Please Login to Remove!

I have a 8310 running os4.5.18 and just got my GPS to come back to life, but now I find out that Google Maps is using mylocation beta in their new versions which I updated to try and fix the GPS. I have read on a lot of posts that google disabled the GPS function in their new releases and are using the cell tower for mylocation. I looked all day yesterday for an old version of Google maps and could only find 2.0. According to other posts 1.5.4 was supposed to be the best, which is why I am here.

If someone has the jad for that version could you please help me out. Google is supposed to keep older versions on their website but all the links I found were 404.

Or if someone can tell me which version works with GPS to get your location within 30m, cause right now the best I could get is 1700m and before I upgraded 3m.

I even tried Yahoo!Go, and I am not a Yahoo fan, but it was very buggy so got rid of it.

This is driving me crazy... and I need to find this so I can get back to work... LOL

FYI I do have a backup of my 8310 if anyone knows how I can install my previous version from there, but that was also os 4.2......

Thanks-
Offline  
Old 05-14-2008, 08:34 AM   #2 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

have you thought about it being the 4.5 beta thats the problem not google
Offline  
Old 05-14-2008, 08:39 AM   #3 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You don't need an older version of Google Maps. They did not disable GPS -- Dawg is correct in that your problem is due to running 4.5.

The problem is actually that if you're using 4.5 Google's server doesn't recognize your browser (4.5 isn't an official release, again) and you end up getting a non-GPS version. Try searching for the workaround/fix as it has already been discussed here.

This is why beta software isn't recommended if it's a situation where you need to count on it. There is a very real cost with being on the bleeding edge. If you're going to run a beta then you need to perform your own due diligence.

Last edited by takeshi : 05-14-2008 at 08:45 AM.
Offline  
Old 05-14-2008, 09:13 AM   #4 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8310
PIN: N/A
Carrier: ATT/Cingular
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes i know about google not recognizing 4.5 and i was able to download the one for os 4.2 which supports GPS, but thats not the problem its the mylocation that is messing it up, look around at other posts and they all say the same thing, do you have 2.1 running on you 8310 that gives you accurate position... within 30m???
Offline  
Old 05-14-2008, 09:29 AM   #5 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

again its the 4.5 on your device thats causing your problem. Until google recognizes 4.5 your stuck
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.