BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-16-2009, 09:37 AM   #1 (permalink)
BlackBerryFAQ.com Moderator
 
Join Date: Oct 2006
Location: Washington DC
Model: 9900
OS: 7.X
PIN: ask Nicely.
Carrier: AT&T/tmobile
Posts: 666
Post Thanks: 5
Thanked 1 Time in 1 Post
Default google maps 2.3.2- cell tower triangulation no longer working

Please Login to Remove!

It seems like now my bold will only ever show my location if it finds it based upon gps. Just noticed it started happening about a week ago. Has anyone else had this issue?

I'm using .190 but nothing os wise has changed in month plus.

edit... it gives you the "rough" circle until gps homes in (or on non gps enabled phones a rough circle)
__________________
Q10! <- Love the 9000!! It's everything I wanted (minus enough ON BOARD memory)!!
<-9700 ---! more memory! small screen&keypad :( ->

Last edited by scaevola : 01-16-2009 at 12:55 PM.
Offline  
Old 01-16-2009, 10:48 AM   #2 (permalink)
New Member
 
Join Date: Jan 2009
Location: Vancouver
Model: 8900
OS: 4.6.1.101
PIN: N/A
Carrier: Rogers
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Curve 8900)

I never knew that it could triangulate the position. I'll have to check on that.
-mike

Huh? I never knew that it could triang
Offline  
Old 01-16-2009, 04:04 PM   #3 (permalink)
Thumbs Must Hurt
 
mmuras's Avatar
 
Join Date: Dec 2008
Location: Austin, TX, USA
Model: 9000
OS: 4.6.0.247
PIN: N/A
Carrier: AT&T - USA
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by scaevola View Post
It seems like now my bold will only ever show my location if it finds it based upon gps. Just noticed it started happening about a week ago. Has anyone else had this issue?

I'm using .190 but nothing os wise has changed in month plus.

edit... it gives you the "rough" circle until gps homes in (or on non gps enabled phones a rough circle)
Not sure if it will help...

...but I was seeing something similar on my AT&T Bold with Google Maps 2.3.2 (OS version 4.6.0.190)....

***Solution for me:

-Battery pull
-wait 15 secs
-Insert Battery
-wait for Bold to boot
-test Google Maps 2.3.2 - Google Maps seems to work now
__________________
-mmuras

--Past BBs: BB Curve (8320), BB Curve (8330), BB Tour (9630)
--Currently: AT&T - BB Bold (9000), VZW - BB Bold (9650)
Offline  
Old 01-16-2009, 10:07 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Location: DC
Model: 9550
Carrier: Verizon
Posts: 338
Post Thanks: 2
Thanked 8 Times in 8 Posts
Default

OK, perhaps I'm not getting it, but I just don't see anything I could accurately describe as "triangulation" on my Google Maps.

The best I ever see is a dot where I think the cell site is (I've seen the panels) and a distance depending (I'm speculating) on signal strength.

Google Maps shows me bouncing between about six or eight "dots" when I'm in my home neighborhood, and I'm never shown anywhere close to where I actually am - except when I'm on the one closest dot. If I drive around a few miles, I'm still shown as on one of those six or eight dots. No tracking whatsoever. No difference whatsoever - except that the frequency of certain dots changes.

I just don't see anything that would suggest "triangulation", whereby I'd expect the system to actually take into consideration the several sites I've been on in the previous 3 or 5 or 10 minutes. One moment I'm 3 miles east, then 2 miles northwest, then 1 mile north, then back to 3 miles east, then 4 miles south of where I actually am. Lather; rinse; repeat.

(Connectivity truly sucks when I'm on one particular dot of the six or eight, but that's a different problem. I suspect they're over-subscribed and under-served there.)

I'm looking forward to Google making Maps fully GPS capable on VZW.

-jk
Offline  
Old 01-20-2009, 04:02 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Location: Houston, Tx
Model: 8320
OS: 4.5.0.81
PIN: 20924FC5
Carrier: T-Mobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Paul 8700G - T-M)

I have a T-Mob 8700G on OS 4.1.0.346. Mine usually works decently. I'm rarely outside the circle & I've been on 2.3.2 for over a month. Sometimes I get the bouncing behaviour that Jim King describes but it doesn't last long & the dot is trying to keep up as I move. On expressways in Houston, Texas its often very close to my actual location.

Last edited by paulm-bb : 01-20-2009 at 04:07 PM.
Offline  
Old 01-20-2009, 05:49 PM   #6 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

No problem on my 8800 either.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

APPLE 630-0895-B VRAM 128K X 8 BOARD CARD VINTAGE
$219.99
APPLE 630-0895-B  VRAM 128K X 8 BOARD CARD VINTAGE pictureAPPLE 820-0522-A 630-0895-B LITE VRAM 128K X 8 BOARD >
$299.99
APPLE 820-0522-A 630-0895-B LITE VRAM 128K X 8 BOARD > picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.