BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   GPS & Mapping (http://www.blackberryforums.com/gps-mapping/)
-   -   cacheberry problems with bluetooth GPS (http://www.blackberryforums.com/gps-mapping/204470-cacheberry-problems-bluetooth-gps.html)

pragmaticjack 09-16-2009 09:20 PM

cacheberry problems with bluetooth GPS
 
I have an 8320, with a freedom Bluetooth GPS.
I have no problems with any GPS software except for cacheberry.
It does not seem to recognize the bluetooth device.
Programs that I have tried, that do work with the freedom GPSr, include
BB maps
Google Maps
BB tracker
Blackstar
GPS tracker
Amaze
Navfun
Mobile Gmaps.
I have permissions set to Allow All.
Cacheberry menus do not populate any options that include GPS location.
I have been unable to ask for help on the cacheberry forums, as they have not sent me an activation email. Kind of wishing I hadn't paid for it until I was sure that the GPS feature would work on my phone.
Has anyone else had problems with bluetooth gps using cacheberry?
Any ideas what I can try, aside from hacking into the engineering menu? (I don't think that would help anyway, since all the other software has no problems with the GPS puck)

pragmaticjack 09-19-2009 08:55 AM

Update.
I had the wrong version installed.
If you intend to use a bluetooth GPSr, you must install the version intended for BBs with built in GPS.

pragmaticjack 09-19-2009 05:18 PM

Still not getting any GPS fix.
I have GPS related options, and the small satellite icon in the lower left, I can wait for ever and get no fix.
Tried two different pucks.
Blackstar, as well as other GPS programs are getting a fix within seconds.

pragmaticjack 09-19-2009 09:57 PM

I went back to 2.0, it worked. I then went to 2.1.1, and it worked. I looked at the GPS options, and noticed that they were set to INTERNAL !!
I changed it to Bluetooth, and lost the gps function.
Went back to Internal, and it worked again.
I am now running 2.1.7, with GPS still set to INTERNAL, and it is working .


All times are GMT -5. The time now is 10:50 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.