BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-16-2009, 10:20 PM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8320
PIN: N/A
Carrier: rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default cacheberry problems with bluetooth GPS

Please Login to Remove!

I have an 8320, with a freedom Bluetooth GPS.
I have no problems with any GPS software except for cacheberry.
It does not seem to recognize the bluetooth device.
Programs that I have tried, that do work with the freedom GPSr, include
BB maps
Google Maps
BB tracker
Blackstar
GPS tracker
Amaze
Navfun
Mobile Gmaps.
I have permissions set to Allow All.
Cacheberry menus do not populate any options that include GPS location.
I have been unable to ask for help on the cacheberry forums, as they have not sent me an activation email. Kind of wishing I hadn't paid for it until I was sure that the GPS feature would work on my phone.
Has anyone else had problems with bluetooth gps using cacheberry?
Any ideas what I can try, aside from hacking into the engineering menu? (I don't think that would help anyway, since all the other software has no problems with the GPS puck)
Offline  
Old 09-19-2009, 09:55 AM   #2 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8320
PIN: N/A
Carrier: rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update.
I had the wrong version installed.
If you intend to use a bluetooth GPSr, you must install the version intended for BBs with built in GPS.
Offline  
Old 09-19-2009, 06:18 PM   #3 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8320
PIN: N/A
Carrier: rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still not getting any GPS fix.
I have GPS related options, and the small satellite icon in the lower left, I can wait for ever and get no fix.
Tried two different pucks.
Blackstar, as well as other GPS programs are getting a fix within seconds.
Offline  
Old 09-19-2009, 10:57 PM   #4 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8320
PIN: N/A
Carrier: rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I went back to 2.0, it worked. I then went to 2.1.1, and it worked. I looked at the GPS options, and noticed that they were set to INTERNAL !!
I changed it to Bluetooth, and lost the gps function.
Went back to Internal, and it worked again.
I am now running 2.1.7, with GPS still set to INTERNAL, and it is working .
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.