BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-09-2009, 01:35 AM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9530
PIN: N/A
Carrier: TMobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Google Maps help

Please Login to Remove!

Hey, I've been having trouble with google maps. Every time I open it, it loads the map, then after a few seconds of using it i get a data connection lost retrying error and it never gets connection back. Blackberry maps works fine as well as everything else on the phone. I have an unlocked 9530 on tmobile. I did all the service books and everything works fine, but google maps. i'm on .151
Any help would be appreciated.
Offline  
Old 10-10-2009, 03:56 AM   #2 (permalink)
Thumbs Must Hurt
 
pirlok's Avatar
 
Join Date: Feb 2009
Location: Romania
Model: 9500
OS: 4.7.0.181
PIN: N/A
Carrier: Orange
Posts: 135
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check out your GPS settings. Make sure that it's on, and that you're in an open area in order to find as many satellites as possible.
Offline  
Old 10-10-2009, 11:05 AM   #3 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like you may be losing your data connection.
I see you are using a 9530 on TMobile.
Have you checked the threads for tips on maintaining data connections?
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Old 10-10-2009, 11:53 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Moved to more appropriate section
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 10-11-2009, 11:24 AM   #5 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9530
PIN: N/A
Carrier: TMobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Already checked.

Thats the interesting thing, it always keeps the EDGE connection. Even when i exit out of google maps and still shows i have a connection. the gps works, it will reposition me but the map never loads, it just loses the connection. I cant figure out the problem.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

HI QUALITY CHROMED BOOT HINGES BRAND NEW FOR VINTAGE HM & MORRIS
$54.5
HI QUALITY CHROMED BOOT HINGES BRAND NEW FOR VINTAGE HM & MORRIS pictureVINTAGE HEATHKIT VACCUM TUBE VOLTMETER MODEL V-7A
$24.95
VINTAGE HEATHKIT VACCUM TUBE VOLTMETER MODEL V-7A pictureVintage MASK FIREMAN FIREFIGHTER
$89.99
Vintage MASK FIREMAN FIREFIGHTER  pictureBulk Lot of 10 sets of 3" Rusty Metal Vintage Western Style Numbers 0123456789
$35.0
Bulk Lot of 10 sets of 3Set of 2 OPEN CLOSED Sign 4" Rough Rusty Rustic Vintage Western Metal Letters
$10.0
Set of 2 OPEN CLOSED Sign 4






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.