BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-26-2009, 05:40 AM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9530
PIN: N/A
Carrier: Airtel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Google Maps problem. Doesn't work after re-install

Please Login to Remove!

I re-installed[my bad ] Google Maps on my blackberry storm and now it doesn't work. Actually, the only problem before re-installing was that it was unable to locate me while indoors. I don't know what got me when I thought re-installing might fix this issue. I deleted Google Maps, downloaded/re-installed from India specific Google Mobile site and now it just doesn't work. When I run it immediately after hard-booting my BB device, it says:
"Network Unavailable:This application requires a data connection, and some Blackberry devices require reconfiguration to work properly. Please visit htt...../gmm on your computer for more info."
When you do OK on this dialog box and try to run the maps again, it just freezes on start(welcome screen with frozen progress bar).
Help me please. I really want Google Maps running on my device.
It was BB Storm on Verizon Wireless originally. I got it unlocked and run it on Airtel India.
Please note, before re-installing, it was working just fine(except unable to locate me while indoors).

Thanks in advance for your responses!
Offline  
Old 10-26-2009, 08:52 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Please do not double post. Second post deleted.

Google Maps problem. Doesn't work after re-install
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 10-28-2009, 03:26 AM   #3 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9530
PIN: N/A
Carrier: Airtel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still not resolved. Someone plz help.
Offline  
Old 10-30-2009, 03:04 AM   #4 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9530
PIN: N/A
Carrier: Airtel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried this on my BB and its working now:
h t tp://bordapapa.extra.hu/maps.jad

remember to delete your existing gmap first and restart.

Thanks
Mirza
Offline  
Old 01-24-2010, 08:05 AM   #5 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9000
PIN: N/A
Carrier: China Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default try chaning tcp/ip settings

I unlocked my phone and used in on another carrier and otherwise didn't have any problems, but discovered the TCP/IP settings were still for the original carrier, AT&T. I changed to the settings for my current carrier, China Mobile, which just uses "cmnet" no password etc needed, rebooted and it finally works fine.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.