BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   GPS & Mapping (http://www.blackberryforums.com/gps-mapping/)
-   -   Blackberry maps - No map displayed (http://www.blackberryforums.com/gps-mapping/223732-blackberry-maps-no-map-displayed.html)

gmcfly22 04-07-2010 04:43 AM

Blackberry maps - No map displayed
 
Hi, i have a Bold 9000 associated to a BES server via provider Proximus in Belgium.

When i start the Maps application i receive my GPS position but without any maps displayed.

So the GPS is working but no maps are downloaded.

Any idea how to make this work ?

dankarlinski 04-07-2010 10:25 AM

Wirelessly posted (White and Nerdy)

Options>security>firewall. Do you have a padlock in any of the menus?

gmcfly22 04-08-2010 02:30 AM

No nothing is checked in the menu.

teddeli 04-11-2010 08:18 AM

Quote:

Originally Posted by gmcfly22 (Post 1591008)
Hi, i have a Bold 9000 associated to a BES server via provider Proximus in Belgium.

When i start the Maps application i receive my GPS position but without any maps displayed.

So the GPS is working but no maps are downloaded.

Any idea how to make this work ?

Not sure if this is your problem

I had a BB Storm 1. There was a problem with the maps as you describe after a operating system update. I could see the location pin and a grid but no maps under them. It was even a problem on brand new phones. I spent hours on the phone with RIM to no avail.

I solved the problem myself by simply restoring only the map settings and map location files from previous backup files on from a different phone.

Sytner 04-13-2010 05:05 AM

Wirelessly posted (8520 (5.0.0.411))

Are you sure maps are available to you through your data plan and/or server?

Dubdub 04-13-2010 06:50 AM

Since you are on BES, perhaps the company IT policy is preventing it. Have you checked with the BES Admin?

SMF 04-14-2010 11:40 AM

I have the same issue on my 9700 running .593. I tried a delete and reload but that didn't fix it. I may downgrade to .586 and see if that fixes it. In my event log I get a "S Java Exception - OutofMemoryError".

Any thoughts would be appreciated.

Regards,
SMF

SMF 04-17-2010 10:20 AM

Really struggling with this one. If I wipe my 9700 and downgrade to the official .330 (T-Mobile) bbmaps works fine. If I upgrade to .593 straight or wipe and load .593 bbmaps doesn't work - the program loads but the maps never load. The screen shows 0KB in the upper right and the event log shows an "OutOfMemoryError".

Would love to have some advice - I've never had a problem like this one ....

Regards,
SMF

SMF 05-09-2010 07:28 PM

Looking to see if anyone has any advice or ideas here. Updated to .656 and still have the same problem.

Regards,
SMF

HaTaX 05-13-2010 03:35 AM

Had this issue on my 9700 across a few OS updates and thought it would go away on it's own.... It never did, but I did a few things that brought it back to life..

Here's what I did:
--------------------
Go into the maps app, hit the menu key and choose options.

I turned wireless sync off, then set the KML cache limit to 100K.

Exit that screen and save the settings.

Go back into options, hit the menu key and do both a clear cache and reset data counter.

Hit the menu key and close, count to 5, and then re-open maps.
--------------------

Hopefully it wasn't just a fluke for me and this helps some other people out. Let us know in here if it helps you!

SMF 05-14-2010 05:11 PM

HaTax,

Thanks for the ideas but unfortunately they didn't fix my issue.

Regards,
SMF

SMF 05-16-2010 09:06 AM

Continuing to try to fix my issue. I did a "resettofactory" and removed my IT policy. After that bbmaps worked. I did an enterprise activation and now have a "maplet request error" in my event log. Specifically -

severity:2 type:2 app:LBS data:Maplet Request error: 72 zoom: 1, lat: 3880641, lon: -7704367, left: -7704976, top: 3881001, right: -7703758, bottom: 3880281, URL: http://maps.blackberry.com/map2/, request: <empty>

I'll see if I can check at work and see if a policy on my company BES is causing my trouble though I doubt it since before removing the policy I was getting an out of memory error.

Completely stumped by this one....

Regards,
SMF

JimGo 06-08-2010 10:16 PM

hi! Were you successful? I'm having the same problem on my Verizon 9630 under 5.0.0.591.

SMF 06-10-2010 08:07 AM

JimGo,

Nope. Still not working for me. My company is not blocking BBMaps and Google Maps, Bing and Waze all work fine. I keep poking at it and searching but am basically stumped on this one. My wild guess is some setting is messed up and being saved on the BES. If I reload my OS BBMaps will work until I do an enterprise activation and restore my settings/data. Unfortunately without more of a clue I can't be sure that's it and I can't try and get a hold of my BES admin and get it "fixed".

SMF

SMF 06-20-2010 01:28 PM

Alright. It appears that something in my profile saved on the BES is causing my problem. Other people in my company can use bbmaps successfully. I did a complete device wipe and removed the IT policy for good measure. bbmaps works fine. After enterprise activation bbmaps fails with an "out of memory error" in the event log.

I would appreciate it if someone could help me ask the right question of my BES admin.

Regards,
SMF

SMF 08-18-2010 09:46 AM

Just wanted to see if anyone else might have some ideas. I'm working with my BES folks to see if I can get this fixed and am not having any luck.

Regards,
SMF

soaidansari 08-26-2010 08:29 AM

I have developed an application to find current location i.e latitude and longitude in J2ME,its working fine but it is not working in BlackBerry 8520 curve. It gives exception in location provider,the exception is Null pointer exception,pls help me out if there is any setting for this application

samnyemba 08-29-2010 04:30 PM

Check your Options -> Advanced Options -> Service Book for a BlackBerry Maps service book. If it is not there, request your carrier to resend you the service books.


All times are GMT -5. The time now is 03:36 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.