BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-08-2010, 02:09 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Model: Evo
PIN: N/A
Carrier: Sprint
Posts: 67
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default GPS issue

Please Login to Remove!

Just wondering if anyone else has this issue or if I have a setting wrong. I use Sprint Navigation (Telenav). It works great and never have any real issues, but everytime I plug the phone into my car charger, I loose GPS signal. As soon as I unplug it, GPS signal picks right back up. This usually isn't a problem, but it is annoying sometimes. I just always have to make sure my phone is already fully charged before i head out on any lengthy trip.
Offline  
Old 06-20-2010, 01:34 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted

Just curious, do you mean you lose your location fix (lose the satellites)? Or do you mean something else?

And are you sure it is using the car charger that causes it, and not the location of the blackberry in the car, or something else?
__________________
- Ira
Offline  
Old 06-24-2010, 12:21 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Model: Evo
PIN: N/A
Carrier: Sprint
Posts: 67
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Wirelessly posted

Just curious, do you mean you lose your location fix (lose the satellites)? Or do you mean something else?

And are you sure it is using the car charger that causes it, and not the location of the blackberry in the car, or something else?
Yes, I mean I lose the location fix. I am almost sure it's the car charger because thats the only time it happens. I put my phone in the same place when I am driving. When I unplug the charger, it finds the satellite signals right away after the unplug.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.