BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-22-2010, 05:33 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Location: Austin, TX
Model: 9700
Carrier: ATT
Posts: 42
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default Google Maps 4.2.0 Working

Please Login to Remove!

Just a quick note to let anyone else that has been stuck with version 3.x.x know that the latest version is playing nice with the Blackberry OS 5 on my 9700. I tried the original 4.0.0 and 4.0.2 and neither would get past the permissions issue. I noticed that a new version was out and gave it a try. Everything went fine and it looks like they have added an option at the initial startup of Google Maps to just skip the permission settings if you want.
Offline  
Old 06-22-2010, 08:22 PM   #2 (permalink)
BlackBerry Genius
 
TBOLTRAM's Avatar
 
Join Date: Jun 2007
Location: Houston, Texas
Model: 5S
OS: 8.1
PIN: & Teller
Carrier: Verizon
Posts: 5,240
Post Thanks: 71
Thanked 112 Times in 78 Posts
Default

For better or worse I uploaded 4.2 today at lunch and it appears to be working with the latest OS on my Storm 2. I did notice that things are slower and wonder if Verizon was having network problems in Houston today. For what's it worth I like the interface better on version 4 than the previous ones.
__________________
There is no Hope. She left last week.
Offline  
Old 06-25-2010, 02:04 AM   #3 (permalink)
New Member
 
y0us3f's Avatar
 
Join Date: Jun 2010
Model: 9000
PIN: N/A
Carrier: 5lejna.net
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For me , it doesnt work I don't know why , I mean it works and everything but doesnt work as a GPS , gives me "Route not found"
Offline  
Old 06-25-2010, 06:50 AM   #4 (permalink)
BlackBerry Genius
 
TBOLTRAM's Avatar
 
Join Date: Jun 2007
Location: Houston, Texas
Model: 5S
OS: 8.1
PIN: & Teller
Carrier: Verizon
Posts: 5,240
Post Thanks: 71
Thanked 112 Times in 78 Posts
Default

Did you allow the program to set the permissives during startup? Have you tried a battery pull?
__________________
There is no Hope. She left last week.
Offline  
Old 08-11-2010, 01:30 PM   #5 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8820
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has anyone had any issues pushing Google Maps 4.4 OTA to a 9700 using OS v5.0.0.405 using the 5.0 BES?
Offline  
Old 08-12-2010, 11:13 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Location: Austin, TX
Model: 9700
Carrier: ATT
Posts: 42
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

It loaded OTA without issue to a 9700 running v5.0.0.602 (ATT's latest version of the OS). I don't know what version of BES my office uses.
Offline  
Old 08-20-2010, 04:28 PM   #7 (permalink)
New Member
 
Join Date: Jul 2010
Location: BEIRUT
Model: 9700
PIN: N/A
Carrier: MTC Touch
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this BB 9700 sucks, i downloaded Google maps 4.2.0 and it didn't work, it seems it need the BIS to work. why do i need the BIS to use google maps???
my wife has nokia E72 and all the applications works perfect, no need for BIS or BES or any other crap.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.