BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-31-2010, 01:52 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 9650
PIN: N/A
Carrier: VZW, AT&T, T-Mobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default GPS trouble with VZ Navigator

Please Login to Remove!

Has anyone else noticed that VZ Navigator (latest version) on the 9650 has been having trouble obtaining a location fix? I noticed intermittent trouble on Saturday, and complete failure to get a fix on Sunday and Monday morning. GMaps was able to get a lock, as was TeleNav. Numerous battery pulls failed to rectify the situation. Seeing as VZNavigator uses CDMA GPS-Assist along with GPS, I'm wondering if VZ's GPS-A servers are down.

Anyone?
__________________
~BlueSkyz~
An equal opportunity customer
Devices on VZW, AT&T, Sprint, and T-Mobile
BB: 7230, 8800, 8830, 9650
Offline  
Old 08-31-2010, 03:06 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,728
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

All on the same device? Or VZNavigator on one device, and the others on other devices?
__________________
- Ira
Offline  
Old 08-31-2010, 03:34 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 9650
PIN: N/A
Carrier: VZW, AT&T, T-Mobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, all on the same device.
__________________
~BlueSkyz~
An equal opportunity customer
Devices on VZW, AT&T, Sprint, and T-Mobile
BB: 7230, 8800, 8830, 9650
Offline  
Old 09-08-2010, 10:14 AM   #4 (permalink)
New Member
 
Join Date: Sep 2010
Model: 9650
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default VZ Navigator Issues on 9650 Bold

My wife and I both got the 9650's last month and the vz navigator has been awful! We have had nav. for years on other phones without incident and it has been a God-sent. But now.....on the BB (using 6.0) it's too slow with directions. We pass the exit, then it tells us to exit. I sit at a light and it shows 766', then slowly gets closer and close to the actual footage of 50'. My home location has me about 10 houses away.

I've been through all the fixes with Verizon, both on the phone and in person. My call today was my last attempt to get this working on both phones. I had a BB tech on and they will get back to me with either a fix or an option within 72 hours.

It even shows my home town as New York, NY - not Brooklyn where I live. I told them if they can't tell Brooklyn from Manhattan, then what change do I have knowing if I'm in Minneapolis or St. Paul? Close, but no cigar.
Offline  
Old 09-15-2010, 09:38 PM   #5 (permalink)
Knows Where the Search Button Is
 
PuckerBerry's Avatar
 
Join Date: Oct 2009
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not obtaining my location at all now.
Offline  
Old 09-28-2010, 08:28 AM   #6 (permalink)
New Member
 
Join Date: Sep 2010
Model: 9650
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default fixed my GPs issue

I was having the same problem when I upgraded to VZ Nav ver 6.1. I solved this only because I discovered that the update did not remove the older version of VZ Nav. When I removed it everything worked fine.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.