BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-10-2010, 08:09 PM   #1 (permalink)
New Member
 
Join Date: Nov 2010
Model: 8350i
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question GPS cant acquire a signal on 8350i

Please Login to Remove!

I have been using TeleNav and BB Maps for as long as I have had the phone. Suddenly neither one is acquiring signals.. I tried to refresh and it cant get a lock. All 00000's come up. I've tried to download Google Maps and still no luck.. I am in an open area with a good sky view. Dont understand what happened... Anybodt
Offline  
Old 11-10-2010, 08:28 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Have you done anything since you were last able to use it? Dropped it? OS update? Loaded new apps? Etc.?

Make sure that you have "Location Services" set to "ON".

Would Google Maps find you within 1700 to 2500 meters?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.