BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   GPS & Mapping (http://www.blackberryforums.com/gps-mapping/)
-   -   Replacing Blackberry Maps on OS 6 after upgrade (http://www.blackberryforums.com/gps-mapping/247909-replacing-blackberry-maps-os-6-after-upgrade.html)

tsac 04-23-2011 02:47 PM

Replacing Blackberry Maps on OS 6 after upgrade
 
Recently I upgraded my 9700 to OS6 and found the icon for Blackberry Maps was missing. Rim had previously suggested using a downloaded program call a ribbon.lbs to replace the Icon. The error message suggests the application is not supported on any BB using OS6. Rim does not suggest an alternative in its message. Doing some further research I found that Rim does support replacing BB Maps on OS 6 but depending on the original Theme it may not display. ATT is one that does not allow Rims maps.
The simple fix is to download the entire app again and it will now show. If you have ATT themes it will still require a download of a different non ATT theme to allow it to display.

Go to this link from the BB browser and follow the instructions:smile:

http://www.blackberry.com/blackberrymaps

nobody7290 04-26-2011 02:40 PM

Re: Replacing Blackberry Maps on OS 6 after upgrade
 
interesting. I have some other problems with bbmaps, and tried to reinstall the application this way, however, the only thing which will be downloaded is a "blackberry maps installer V6.1", and nothing else happens.

tsac, does cell tower location work in your bbmaps when out of GPS reception, and, which OS are you are running ?

TIA

nobody7290 04-30-2011 04:55 AM

Re: Replacing Blackberry Maps on OS 6 after upgrade
 
My problem that cell tower location did not work was now resolved by deleting all servic-books with the exeption of provisioning, then, I asked the wireless provider to resend all servicebooks.

Strange however:
After I resent the Service books from the BES, location by cell towers did stop working again.
There were two service books which are called:
LBSconfig and LBS RC Prod All 63001
I deleted both, and did again resend the service books from the provider.
Afterwards location by cell tower did work again, and I only had the "LBS RC Prod All 63001" left.

not a really simple and understandable fix. But finally it works the way I want.

maybe, this helps someone else.


All times are GMT -5. The time now is 03:19 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.