BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-05-2006, 12:53 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 8300
Carrier: AT&T
Posts: 152
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Telenav Preferences Issue

Please Login to Remove!

I just received the telenav branded 359 gps puck and have been trying out their software.

I notice that the software does not appear to keep the Connection setting preference on my 8703 (always defaulting to BIS). I notice that it appears to operate faster when utilizing TCP, but the option won't stick..

Any other users out there who could try this and let me know? Thanks
Offline  
Old 12-06-2006, 10:47 AM   #2 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try using the trackwheel to save the preferences after you set them.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 12-06-2006, 03:13 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 8300
Carrier: AT&T
Posts: 152
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Stinsonddog
Try using the trackwheel to save the preferences after you set them.
Thanks.. I of course, did that it just won't stick.. every time I exit the software and go back in, its back to bis.

ugh..
Offline  
Old 12-06-2006, 03:18 PM   #4 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Of course they told me that the 8700 isn't officially supported.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 12-06-2006, 06:46 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 8300
Carrier: AT&T
Posts: 152
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Stinsonddog
Of course they told me that the 8700 isn't officially supported.
the 8700 isn't.. the 8703 is officially supported.. I emailed telenav support yesterday, but from what i read reading the forums here, it might be a while to get a response..

i like the views, the summary of the trip, not too shabby software..

but i'm not sure its worth 10 dollars a month.
Offline  
Old 06-22-2007, 12:50 PM   #6 (permalink)
New Member
 
redgoat's Avatar
 
Join Date: Feb 2005
Location: Seattle, WA
Model: 8703e
Carrier: Sprint
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there an update to this issue for the 8703e?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.