BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-25-2007, 02:04 PM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8100
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default T-mobile and Google Maps

Please Login to Remove!

A BB newbie could really use some help here. I have attempted to load google maps multiple times on my white BB Pearl. When I attempt to run the app it gives me an error and doesnt work at all. It does the same thing for google search, and google news. I have fiddled with the APN settings by putting in wap.voicestream.com, but that didn't work. Any ideas???

Thanks.

Scott
Offline  
Old 01-25-2007, 02:07 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Network Engineering.
Model: 8700r
Carrier: Rogers
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The error message you get would help.
Offline  
Old 01-25-2007, 02:16 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 8900
Carrier: T-Mobile
Posts: 94
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jahnks
on my white BB Pearl
There's you're problem right there, lol. Just kidding.
Did you try a hard reset after the install & APN settings change? May help.
Offline  
Old 01-25-2007, 02:37 PM   #4 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8100
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error Message

Uncaught exception: net.rim.device.api.system.controlledaccessexceptio n
Offline  
Old 01-25-2007, 02:42 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Network Engineering.
Model: 8700r
Carrier: Rogers
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try this.

Goto

Options -> Advanced Options -> Applications -> Click on Google Maps -> click on edit permissions -> click on reset firewall prompts.
Offline  
Old 01-25-2007, 03:50 PM   #6 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8100
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Allright so what I found out is that I wasn't installing Google Maps, but Google Services. So I deleted Google Services off of my BB and installed the stand-alone Google Maps. So I did a hard reboot on the phone and now when I go into Google Maps it loads up and after a second it prints:

Error:
Null
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LIA3420, This IC is found on Commodore Amiga 2000 board And is a Buster Chip
$11.0
LIA3420, This IC is found on Commodore Amiga 2000 board And is a Buster Chip  pictureMOS MPS 6520 Commodore Amiga Atari PIA 40-Pin PDIP Used
$10.0
MOS MPS 6520 Commodore Amiga Atari PIA 40-Pin PDIP Used  pictureGenuine Noches Latinas UR3 Amiga Parala La Palma Vagina Mastrubator + Cream Gift
$29.99
Genuine Noches Latinas UR3 Amiga Parala La Palma Vagina Mastrubator + Cream Gift pictureGenuine Noches Latinas UR3 Amiga Para La Palma Culo Mastrubator + Cream Gift
$29.99
Genuine Noches Latinas UR3 Amiga Para La Palma Culo Mastrubator + Cream Gift pictureCSG/AMIGA 391077-01 PLCC
$14.2
CSG/AMIGA 391077-01 PLCC picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.