BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-10-2007, 09:08 AM   #1 (permalink)
Knows Where the Search Button Is
 
rupertnoton's Avatar
 
Join Date: Feb 2007
Location: Dayton, OH
Model: 9530
Carrier: Verizon Wireless
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8703e and BT-359

Please Login to Remove!

Hello,

I recently purchased a BT-359 to use with my VW 8703e. I can pair the GPS unit and use BB Maps, however, after about 5 to 10 minutes I loose connection to the unit. Sometimes the connection is lost almost immediately. In many instances, once the connection is lost I have to turn off the GPS unit, delete it from my BB and then reinstall it

Also my BB sees the unit as a BT-GPS-35337B.

Any thoughts? Thank you.
Offline  
Old 02-10-2007, 09:43 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Sounds like same problem I have. BB maps stops updating? For me, usually I can fix it by stoppng and restarting GPS in BB maps. Other times I have to turn the GPS receiver off and back on. From what I read somewhere on this forum, I understand there is a bug in BB maps and I assume this is cause of the problem I'm having.

Another thought: I've noticed sometimes I can go a relatively long time without BB maps locking up, and other times it seems to happen over and over with no more than a few minutes. I haven't looked at the difference closely, but offhand it seems a factor is whether or not I've used directions and BB maps is showing a route. But then it could just be my imagination.
__________________
- Ira

Last edited by aiharkness : 02-10-2007 at 10:31 AM. Reason: update
Offline  
Old 02-10-2007, 09:55 AM   #3 (permalink)
Knows Where the Search Button Is
 
rupertnoton's Avatar
 
Join Date: Feb 2007
Location: Dayton, OH
Model: 9530
Carrier: Verizon Wireless
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have also noted that the GPS unit and BB loose connection when BB Maps is not in use. When I attempt to refresh the service list under device properties I receive an unable to connect error.
Offline  
Old 02-10-2007, 09:58 AM   #4 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will test mine out more. I don't use it that often since it doesn't have the voice prompts. I will report back later this weekend. Of course I have an 8700c (till my 8800 comes end of the month) and a different puck as outlined on my GPS tips page.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 02-10-2007, 10:23 AM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Quote:
Originally Posted by rupertnoton
I have also noted that the GPS unit and BB loose connection when BB Maps is not in use. When I attempt to refresh the service list under device properties I receive an unable to connect error.
Maybe I'm remember wrong, but I think the GSAT 359 turns off if there is not BT communication for a period of time. Isn't that correct?

Update: Here's what I'm remembering. From the manual:

2.4 Power-saving Function
When you start the power of the Bluetooth GPS Receiver
BT-359, if the Bluetooth is not connected to any devices within
10 minutes, BT-359 will turn off the power automatically, and
all the LED will go off simultaneously.

As I'm remember things, I recall now that sometime the BB reports it can't connect to BT when BB maps has locked up and I've stopped and restarted GPS from the BB maps menu, but the 359 is operating in this case and has not turned off.
__________________
- Ira

Last edited by aiharkness : 02-10-2007 at 11:39 AM.
Offline  
Old 02-10-2007, 10:27 AM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Quote:
Originally Posted by rupertnoton

snip

Also my BB sees the unit as a BT-GPS-35337B.

Any thoughts? Thank you.
Mine is BT-GPS-34C1F1 for GSAT model 359W. I assume the last segment is a serial number in hexidecimal.
__________________
- Ira
Offline  
Old 02-10-2007, 11:08 AM   #7 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8700c: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Just did a 15 min drive. No issues. Doesn't make sense that the BT doesn't get a signal if it is being used.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 02-10-2007, 11:19 AM   #8 (permalink)
Knows Where the Search Button Is
 
rupertnoton's Avatar
 
Join Date: Feb 2007
Location: Dayton, OH
Model: 9530
Carrier: Verizon Wireless
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are we saying that the BT-359 turns off with no BT communication and that BBMaps may have a problem that causes the GPS connection to fail?
Offline  
Old 02-10-2007, 11:24 AM   #9 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Quote:
Originally Posted by rupertnoton
Are we saying that the BT-359 turns off with no BT communication and that BBMaps may have a problem that causes the GPS connection to fail?
I'll have to double check what exactly the 359 is doing when BB maps locks up. I think the indicator light is still showing BT connection when it happens, but now I wouldn't swear to it. I do know that quite often I can simply stop GPS in BB maps and then restart it again when BB maps stops updating, and BB maps then goes to my location and starts updating again. But as I said, sometimes this doesn't work and I have to turn the 359 off and back on again. Bottom line, though, I'm 99% sure it isn't the 359 but rather BB maps.

update: I'm going out in an hour or so and will take the 359 and play around. Will post my observations this evening.
__________________
- Ira

Last edited by aiharkness : 02-10-2007 at 11:30 AM.
Offline  
Old 02-10-2007, 11:29 AM   #10 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Quote:
Originally Posted by Stinsonddog
Wirelessly posted (8700c: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Just did a 15 min drive. No issues. Doesn't make sense that the BT doesn't get a signal if it is being used.
There's a post somewhere on the forum where the writer describes BB maps stopping navigating when he scrolls the map while using the BT GPS. That's his word, navigating, which I assume means BB maps stops updating his position on the map. Someone responded that it is a known bug in BB maps. Anyway, that is what happens to me. I've gone 30-60 minutes without it happening, and then sometimes it will happen every few minutes.
__________________
- Ira

Last edited by aiharkness : 02-10-2007 at 11:47 AM. Reason: spelling
Offline  
Old 02-10-2007, 11:34 AM   #11 (permalink)
Knows Where the Search Button Is
 
rupertnoton's Avatar
 
Join Date: Feb 2007
Location: Dayton, OH
Model: 9530
Carrier: Verizon Wireless
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Aiharkness, when the 359/BB Maps locks up, can you refresh the service list under device properties? I cannot. I must turn off the 359, disable and delete the 359 from my BB, turn on the 359 and then re-pair the 359 with the BB. It's as though the 359 has become disabled or 'crashed'.
Offline  
Old 02-10-2007, 11:44 AM   #12 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Quote:
Originally Posted by rupertnoton
Aiharkness, when the 359/BB Maps locks up, can you refresh the service list under device properties? I cannot. I must turn off the 359, disable and delete the 359 from my BB, turn on the 359 and then re-pair the 359 with the BB. It's as though the 359 has become disabled or 'crashed'.
I have not tried that, but will at next opportunity.

See update to my other post. There have been times when BB maps has locked up that I'm not able to reconnect BT after stopping it in BB maps and trying to restart it. So suspect in those instances I would not be able to refresh service list either. Anyway, when this happens, my fix is to close BB maps and turn off GPS, then turn on GPS and start BB maps again. Pain in the rear, yes, but BB maps is free (more or less), and I can wait for RIM to fix bug (hopefully).

update: rupertnoton, are you sure you necessarily need to delete the 359 from the BB? Have you tried just turning it off along with exiting BB maps, and then restarting the GPS and BB maps?
__________________
- Ira

Last edited by aiharkness : 02-10-2007 at 11:46 AM.
Offline  
Old 02-10-2007, 12:52 PM   #13 (permalink)
Knows Where the Search Button Is
 
rupertnoton's Avatar
 
Join Date: Feb 2007
Location: Dayton, OH
Model: 9530
Carrier: Verizon Wireless
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Aiharkness, I just tried your suggestion out a number of times. I guess youxxx8217;re right. I do not need to delete the 359 from the BB. Sometimes, I get the error message immediately after turning the 359 back on. However, after re-turning the 359 on and off, BB Maps works again. So, presumably this is a BB Maps issue. That said, Ixxx8217;m a little nervous about subscribing to a GPS service and experiencing the same problem.
Offline  
Old 02-10-2007, 01:10 PM   #14 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Quote:
Originally Posted by rupertnoton
Aiharkness, I just tried your suggestion out a number of times. I guess youre right. I do not need to delete the 359 from the BB. Sometimes, I get the error message immediately after turning the 359 back on. However, after re-turning the 359 on and off, BB Maps works again. So, presumably this is a BB Maps issue. That said, Im a little nervous about subscribing to a GPS service and experiencing the same problem.
The thread I reference in one of my other posts, someone commented that this bug is the reason they subscribe to a GPS service. As far as I know from personal experience and what I recall reading on this forum, it isn't the BB per se, nor the 359, but BB maps. Maybe others will comments further on this. Of course if you can sign up for the service without having to subscribe for a 6-month minimum or something like that, you could try it for a month and see how it works. For that matter, perhaps they offer some sort of trial price.
__________________
- Ira
Offline  
Old 02-10-2007, 01:19 PM   #15 (permalink)
Knows Where the Search Button Is
 
rupertnoton's Avatar
 
Join Date: Feb 2007
Location: Dayton, OH
Model: 9530
Carrier: Verizon Wireless
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'll take a look. Thank you.
Offline  
Old 02-10-2007, 02:29 PM   #16 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have not experienced any such problems. Might be VZ, but lets see what others say too.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 02-10-2007, 04:03 PM   #17 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Well, I just made two ten-minutes trips and, as these things go, when I want it to happen, it doesn't happen.

And a correction to something I wrote in earlier post, BB maps doesn't really lock up in my case. What happens is my position stops updating with my movement. I can zoom in and out, scroll, etc., only my position stays at whatever previous position when the updating stopped.

When it happens again I'll look at the 359 and see if it indeed still indicates a BT connection, and I'll look at the status bar at the top of the map, etc.

One other thing, something I'm doing different now than before is I've disabled the backlight timeout. Before I would scroll the track wheel or press space to turn on the display when I want to see the map.

UPDATE: It took a while before the problem happened again for me. I started on a twenty minute drive yesterday and it happned within the first few minutes. The first time, I looked at the BB and the backlight had timed out, even though I have it disabled in BBMaps. I pushed space bar and looked at map, and it showed the pointer at bottom edege, the way BBMaps does when it is pointing to a location that has been saved. I had to turn the 359 off and back on to get it working again. The second time, two or three minutes later, I noticed BBMaps was not showing my movement, and the location marker was at a place behind my current location. I opened the status bar at the top, and it didn't not show the satellites. And when I opened the status bar and closed it, the map shifted, not showing the location marker, but showing the pointer similar to before. In both cases, the 359 indicator light showed no BT connection after BBMaps stopped showing my movement. I made the rest of the twenty-minutes drive without another occurrence.
__________________
- Ira

Last edited by aiharkness : 02-13-2007 at 06:27 AM. Reason: update
Offline  
Old 02-10-2007, 04:04 PM   #18 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sometimes the bark is worse than the bite.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 02-10-2007, 04:09 PM   #19 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

No, the bite is worse.
__________________
- Ira
Offline  
Old 02-13-2007, 01:23 AM   #20 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 8100
Carrier: TMobile
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem with my TMo Pearl and the 359. From my experience what I usually notice is that the BB Maps program starts to become sluggish after some minutes (i.e. updates more slowly or infrequently) then it just stops updating. The bar on top still says GPS, but its not updating. Normally, exiting the restarting the program will resolve the issue on a couple of occasions I've had to power cycle the phone (not necessary to pull the battery).

I have had cases where the GPS receiver will not properly connect if I have my Jawbone headset paired already. Also when both the GPS receiver and the Jawbone are connected, I often hear faint clicking in the Jawbone earpiece when I'm on a call.

I wonder if its a Pearl issue or if the 359 has a firmware issue? Should I try a different GPS receiver? I bought the 359 from Cingular and still have 2 weeks to decide....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.