BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-01-2007, 06:13 PM   #41 (permalink)
CrackBerry Addict
 
Danabw's Avatar
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 648
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Just did some voice navigation...

Hint...voice nav would not work until I set application permissions to Allow.

Voice nav works well, the instructions to turn come right as you are hitting the intersection, so you need to listen to the turn warnings ("Turn in 500'", etc.) so you are ready. There are no street announcements, only that a turn is coming, which way to turn, keep driving straight, etc.

I ignored the instructions and took a different route, and it automatically calculated a new route ("Calculating new route" is announced) but it takes it a while to get the recalc done, so unless you know where you're going you'd want to pull over and let it think or you might miss a turn.

Overall quite pleased with this...free voice nav that is accurate and has had no problem finding streets in my location, pretty good UI (menu is a little off in response, so I overshoot my desired choice sometimes). A winnah!

Downsides are very long initial launch, and getting maps is not as fast as Windows Live Search (which lacks voice, so AmazeGPS wins...)
Offline  
Old 12-11-2007, 09:41 PM   #42 (permalink)
Thumbs Must Hurt
 
Pasta's Avatar
 
Join Date: Nov 2005
Location: Ontario
Model: 8310
Carrier: Rogers
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get "Communication Problem" on the amaze screen...is it due to me not having a Data Plan on my account?
__________________
8310 Curve
7290 Bluetooth Edition

Last edited by Pasta : 12-12-2007 at 06:43 PM.
Offline  
Old 12-12-2007, 11:31 AM   #43 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8700g
Carrier: T-Mobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can load Amaze GPS on my handset just fine, but when I launch it and wait, it keeps giving me "Communication Error" or something like it. The GPS puck is on and synced, so I'm not sure what the problem is. Is it permissions related?
Offline  
Old 12-14-2007, 12:30 PM   #44 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by SpoolinVW View Post
I can load Amaze GPS on my handset just fine, but when I launch it and wait, it keeps giving me "Communication Error" or something like it. The GPS puck is on and synced, so I'm not sure what the problem is. Is it permissions related?
I also get this problem, as well as a "gps error" problem, which together made amaze next to unusable. i have since switched to nav4all, which has a minor problem of its own but is at least usable.
Offline  
Old 12-14-2007, 03:50 PM   #45 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8320
Carrier: t-mobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problems for me too 8320 Tmo

I have problems with it as well. Downloaded and installed via DM and when it starts up, it connects to my bluetooth GPS for a few seconds and then drops it before it's finished loading up. After it's loaded up it keeps saying that GPS information is not available. GMaps, BBry Maps, MS Live all are fine with this GPS.
Offline  
Old 12-16-2007, 06:22 PM   #46 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Minnesota
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 811
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Yeah, I reloaded this application again for the 3rd time hoping I would see some improvements.

The biggest thing keeping me from using it is it's UI speed, it's horrible. The lag encountered even from moving to a different list option is unacceptable, the application must be doing alot of redundant background work or is just poorly coded. Either of those things are bad in my book, as if it's doing alot of work, I'd imagine that my battery could take about 4-5 hours of that and it would be done.

I waited over 90 seconds just for the application to load, that's how long before my backlight times out, and after I got it loaded and it was doing it's thing, the prompts were off by about 5 or so seconds. Where it says left turn in 500 feet, I was already at the point where the road split, then after I was a little ways further it says turn left as I am already headed down the ramp. Not helpful if I wasn't familiar with the area.

After that I loaded up mapquest navigator and in less time then it took to shut amazeGPS down, it already had it's routing up and was giving voice prompts at perfect times. The shutdown thing kinda makes me curious too, why does it take close to 30 seconds just to get out of the application properly if you can press the BB button and choose close and you're out in less then a second? What does this app really need to do to shut down??

I know it's free and it's nice to see a voice GPS at that price point, but really it's almost painful to use and the BB is capable of so much more from a GPS nav standpoint.
Offline  
Old 12-16-2007, 06:26 PM   #47 (permalink)
CrackBerry Addict
 
Danabw's Avatar
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 648
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's too bad...I should note in defense of Amaze GPS that it works fine for me. Loads painfully slow, yes, but once loaded the UI is responsive, and the turn directions are accurate, not late. Not sure why you're getting much worse results.
Offline  
Old 12-17-2007, 09:40 AM   #48 (permalink)
Talking BlackBerry Encyclopedia
 
pegb856's Avatar
 
Join Date: May 2007
Location: NE Indiana
Model: 8330
OS: 4.5.0.119
PIN: Head
Carrier: Sprint
Posts: 226
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was one of the first people to download aMaze to my pearl when I had it. Before that I had used amaze briefly with my old SE z710i and it worked quite well with it (better than with my BBs). Turn by turn is prompt and voice is very clear. However I found the map data to be quite inaccurate here in Indiana, it seems to think there are interchanges where there are not and it seems to not want to use secondary roads even if it is considerably shorter. One time I drove 4 miles off course directly towards my home before it finally rerouted and stopped trying me to turn me around and backtrack those 4 miles to get back on course, I was within 5 miles of home when it finally rerouted. Back in May the amaze team promised me they would report these issues to the company they get the map data from. As of my last testing nothing had changed in that regard.

After installing to my pearl I found the loading of maps to be horribly slow and when I upgraded to the 8300 it was the same scenario. I really think there are great possibilites with this product but it needs a serious overhaul. In my opinion the user interface is bad, too may keystrokes to get where you need to go in the menus. Maps have too many details to load efficiently, I get where I'm going and in map view it never keeps up.

I got an 8310 a few weeks ago and I am sorry to say I have not even installed amaze on it, I just can't deal with slow loading maps and inaccuracies. Hopefully they will get these things fixed before everyone gives up on the program. For the time being I"ll pay for a good map program, at only 4.99 thru the end of the year, the New Mapquest (it now has 3D) gets my money, it's up there with Telenav and half the price right now.
Offline  
Old 01-29-2008, 11:45 AM   #49 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This might be the slowest launching program I've used since working with floppies in DOS 2.0. I might try it again in the spring when I'm not freezing in my car waiting for it to start.
Offline  
Old 01-29-2008, 03:32 PM   #50 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Get the free Mapquest nav software posted here...see the thread started by HaTax on the free, older Mapquest software...there's another thread w/the 88xx version (wider screen) that has a title that talks about Mapquest and BES.

Free, fast, voice prompts, very nice...
Offline  
Old 02-11-2008, 01:55 PM   #51 (permalink)
BlackBerry Extraordinaire
 
Lex Luthor's Avatar
 
Join Date: Nov 2005
Model: 9800
Carrier: xxx9824;xxx9824;xxx9824;xxx9824;xxx9824;
Posts: 1,620
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm tempted to try this program out. I used to use Nav4All but many times it would give me the wrong directions or plot routes that would take twice as long to get to the destination even though in the preferences I set the travel options to quickest route. Lately I've been using BBMaps instead as provides me with accurate instructions but I do miss the audible turn by turn directions.

Can anyone provide me with a rough estimate of how much data this program uses? My service provider is Rogers Wireless and their data rates are very expensive.
Offline  
Old 02-12-2008, 10:58 PM   #52 (permalink)
Knows Where the Search Button Is
 
S.A.S. Operative's Avatar
 
Join Date: May 2007
Location: Upper East Side
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by thgirbla View Post
This might be the slowest launching program I've used since working with floppies in DOS 2.0. I might try it again in the spring when I'm not freezing in my car waiting for it to start.

LOL! Well said my friend. This program is painfully slow and it refuses to work for me.
Offline  
Old 02-13-2008, 09:30 AM   #53 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Nitty View Post
I'm tempted to try this program out. I used to use Nav4All but many times it would give me the wrong directions or plot routes that would take twice as long to get to the destination even though in the preferences I set the travel options to quickest route. Lately I've been using BBMaps instead as provides me with accurate instructions but I do miss the audible turn by turn directions.

Can anyone provide me with a rough estimate of how much data this program uses? My service provider is Rogers Wireless and their data rates are very expensive.
THere's a data use program available in the Aftermarket SW forum (I think it's there) that will track your data use.
Offline  
Old 02-13-2008, 11:22 AM   #54 (permalink)
FF2
CrackBerry Addict
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 755
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by S.A.S. Operative View Post
LOL! Well said my friend. This program is painfully slow and it refuses to work for me.
I downloaded it last night. I could not get it to recognize my Freedom GPS puck and all I could see was a map of Rome, Italy, I believe. It was also very slow. I'm also not sure that I like the Q/P key menus but that is besides the point since I could not get it to work. My Bluetooth would be blinking and connected in GoogleMaps, BBMaps, but once I fired this one up, I lost the blue light (on 8830) and could not resurrect it. Tried 3 times. Off!
Offline  
Old 02-23-2008, 12:54 PM   #55 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: telus
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rextilleon View Post
Its only slow loading at startup---Once everything is in place, it works very smoothly. Not bad for free voice GPS
Quote:
Originally Posted by Danabw View Post
That's too bad...I should note in defense of Amaze GPS that it works fine for me. Loads painfully slow, yes, but once loaded the UI is responsive, and the turn directions are accurate, not late. Not sure why you're getting much worse results.
+1! i timed the startup and it's never longer than 90 sec. i just open it and leave it alone for a few minutes to do my daily bb.chores : delete, save, reply to messages, viigo daily update, start gps...the app is always up by the time i get back

note : dl on cdma 8130, amazegps v. 4.1.00

sorry to hear it's been difficult for some of you...def' missing out on a great app :P
Offline  
Old 04-06-2008, 09:57 AM   #56 (permalink)
Knows Where the Search Button Is
 
richcee's Avatar
 
Join Date: Mar 2007
Location: South Florida
Model: 9800
Carrier: AT&T
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Works real well on my 8820. Voice directions are accurate. Aside from initial startup being slow, seems like a great application.
Offline  
Old 06-02-2008, 09:55 PM   #57 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8820
PIN: N/A
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default does this work with 8820?

I have a BB 8820 for tmobile and wanted to know if this software will work with it. Rest of the GPS work since this has a internal gps antenna but every time it tries loading up keep showing up "communication problem".. any suggestions?
Offline  
Old 07-13-2008, 06:35 AM   #58 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just installed amaze on my 8310 lastnight. My problem is that I can't enter the initial username and password that I was given on the download page. I can scroll up and down to the entry boxes, but there's no cursor and I can't type into the boxes. Has anyone had this problem? Thanks in advance.
Offline  
Old 08-16-2008, 07:13 AM   #59 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Login problems

Quote:
Originally Posted by jayman2 View Post
I just installed amaze on my 8310 lastnight. My problem is that I can't enter the initial username and password that I was given on the download page. I can scroll up and down to the entry boxes, but there's no cursor and I can't type into the boxes. Has anyone had this problem? Thanks in advance.
I had the same problem. I tried everything and it didn't work. i was just about to uninstall it when I tried again. When you highlight where you should type the username or password, instead of typing anything hit your curveball (hope i'm using the proper terminology. sorry, i'm a newbie) and that should take you to a white screen where you should be able to type it in. do the same for your password and when you're done press apply and it should be ok. also whenever you see this: OK [@]. instead of pressing the @ symbol press the blackberry curve symbol thingie next to your curveball and you should get a host of menu options. good luck and tell me how it goes!
Offline  
Old 08-18-2008, 12:16 PM   #60 (permalink)
Knows Where the Search Button Is
 
FgCrump's Avatar
 
Join Date: Jan 2005
Location: North Carolina
Model: 8130
Carrier: alltel
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've installed Amaze 4.2 on my 8130 (4.5.0.56). downloaded voice files etc. I get a voice message saying that "can't find gps", but after going out side it finally does. But there are no voice turn directions after putting in from and to for navigate. Shows map fine, just no voice.

EDIT: Found that when I download Amaze OTA, if I do permissions then (on a hardly noticed pop up screen) that voice nav works! I was waiting to do permissions when I activated the app the first time. Still have problem with it finding internal GPS. If I start BB maps first then it has no problem. Then I can turn off BBmaps and Amaze finds GPS quickly until the next time I turn off the BB.

Last edited by FgCrump : 08-19-2008 at 09:21 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.