BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-08-2009, 10:51 AM   #81 (permalink)
New Member
 
Join Date: Oct 2007
Location: Illinois
Model: 8310
OS: 4.5
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

upgraded to 5.0. No longer free. deleted from my phone and would like my 4.5 back.
Offline  
Old 12-09-2009, 12:13 PM   #82 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Minnesota
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 811
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Gotta look around the forum a little harder then that!

AmazeGPS v5 not free

I put the 4.5 version up for DL on my site... Follow the link and go ahead and grab the old 4.5 from there...

Also, the 4.5 version now gives you a notice to upgrade each time you start it. If you just say later, everything else works just fine...
Offline  
Old 12-15-2009, 11:38 AM   #83 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8900
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Amaze gps 4.5

I have replaced my BB 8900 and installed the new Amaze 5.0 but this one is not free.
Does anyone know if Amaze 4.5 is still available? This one was free and now you have to pay for the new version.
Thanks,
Daniel
Offline  
Old 12-15-2009, 03:59 PM   #84 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8900
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default V 4.5

Nevermind...found it. Thanks!

Quote:
Originally Posted by tovasyl View Post
I have replaced my BB 8900 and installed the new Amaze 5.0 but this one is not free.
Does anyone know if Amaze 4.5 is still available? This one was free and now you have to pay for the new version.
Thanks,
Daniel
Offline  
Old 12-15-2009, 04:01 PM   #85 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8900
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've downloaded the amAzeGps.jad file but this type of file can not be loaded to my blackberry. I tried to use desktop manager but it does not allow for this to be loaded.
Can someone please help me with this? How do I load this file to by BB 8900?
Offline  
Old 12-18-2009, 07:57 AM   #86 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8900
PIN: N/A
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tovasyl View Post
I've downloaded the amAzeGps.jad file but this type of file can not be loaded to my blackberry. I tried to use desktop manager but it does not allow for this to be loaded.
Can someone please help me with this? How do I load this file to by BB 8900?
I got the same problem. I believe the problem is that we have BES versions. I just accidentally upgraded mine to 5.0 and I remember i went the BES route. can some upload that please
Offline  
Old 12-19-2009, 03:52 AM   #87 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Minnesota
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 811
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

If you've got the same problem, then it's because you're trying to download that link on your desktop. That link is meant to be opened on your blackberry and run from it's browser. It will download the application OTA and load it without the need for desktop manager.

Also, if you had the bes version, did you do a "Switch Device" at all from a previous device that had it? If so, you may have a copy in your temp folder already. Need to search for a folder with the same name as your BB's pin.

The version I posted should work with a BES environment unless they have your data on the carrier side restricted with an IT policy.
Offline  
Old 12-20-2009, 01:32 AM   #88 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8900
PIN: N/A
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by HaTaX View Post
If you've got the same problem, then it's because you're trying to download that link on your desktop. That link is meant to be opened on your blackberry and run from it's browser. It will download the application OTA and load it without the need for desktop manager.

Also, if you had the bes version, did you do a "Switch Device" at all from a previous device that had it? If so, you may have a copy in your temp folder already. Need to search for a folder with the same name as your BB's pin.

The version I posted should work with a BES environment unless they have your data on the carrier side restricted with an IT policy.
The installation went fine, but once opened the app gives a "communication problem" which, according to the amaze site, it means I have to use the other version(BES).

Last edited by sprinklemeblackberry : 12-20-2009 at 02:02 AM.
Offline  
Old 02-07-2010, 07:55 PM   #89 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8120
PIN: N/A
Carrier: Vodafone AUS
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default AMAZE v4.5 still on 8110....now need it on my 8120??

After my 8120 got an app 205 error, I obviously had to reinstall the phones software which was fine, got the latest now, but lost Amaze 4.5 and only could get the new v5, enough said.

I have since realised that I have a working version of 4.5 on my 8110 that I would like to use.

Does anybody now how I could transfer that onto my 8120? Is there any file management programs available to suck off the actual files need for Amaze v4.5?
Offline  
Old 02-08-2010, 01:43 PM   #90 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Minnesota
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 811
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

You can extract the files using desktop manager. Quick easy way is to initiate a device switch between blackberries, let the backup of the 8110 complete and then do NOT start the next part of transferring to a new BB. Go into your temp files or just search the entire HD for a folder named the pin of the 8110 (Example, 2115d231a) and inside that folder will be all the applications that were installed on it.

Warning though, 4.5 has been disabled from Amaze as far as I know, so it may not work for you...
Offline  
Old 02-09-2010, 10:03 AM   #91 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have just installed aMaze 5.1 on my bb 8330 curve. amaze cannot find any satellites. If I use the Maps app that came on the BB, it finds the satellite. Do I need to change something?
Offline  
Old 03-03-2010, 08:48 AM   #92 (permalink)
New Member
 
shed53's Avatar
 
Join Date: Feb 2009
Model: 8320
OS: v4.5.0.52
PIN: N/A
Carrier: Orange
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just downloaded after losing Nav4All and ended up with v5.1 on my 8320. Maps seem OK for UK, but like the others I'e found Navigation is not free. The search continues.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.