BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2005, 01:09 PM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7780
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My 7780 just died - please help

Please Login to Remove!

I powered down my 7780, removed the battery, replaced it, and now all I get is the hour glass (running for hours). (it's running OS version 4.0)
I've tried to search through forum posts about possible rememedies - I'd like to try an OS re-install but but I can't now connect to the device using the desktop manager - the blackberry handheld manager shows the device as being connected on the USB, but the "application Loader" wizard hangs when trying to connect.

Any suggestions gratefully accepted - I'm feeling desperate

Thanks
Greg

Last edited by gregquinn : 06-13-2005 at 01:13 PM.
Offline  
Old 06-13-2005, 01:14 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
udontknowjack's Avatar
 
Join Date: Aug 2004
Location: State of Confusion
Model: 9000
Carrier: T-Mobile
Posts: 483
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You need Javaloader. It is command line to to load/wipe devices. You just run javaloader -usb wipe and it will wipe your device. Then open Desktop manager and run application loader. It should load your OS back then.

If you don't have Javaloader, I think it can be found on this forum. Do a search it and see what you can find.
Offline  
Old 06-13-2005, 01:24 PM   #3 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7780
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by udontknowjack
You need Javaloader. It is command line to to load/wipe devices. You just run javaloader -usb wipe and it will wipe your device. Then open Desktop manager and run application loader. It should load your OS back then.

If you don't have Javaloader, I think it can be found on this forum. Do a search it and see what you can find.
Thanks very much - I'll give that a shot.
Offline  
Old 06-13-2005, 02:11 PM   #4 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7780
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Javaloader from the version 4.0 JDE just hangs with "connecting to device".

Further suggestions?
Offline  
Old 06-13-2005, 02:13 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
udontknowjack's Avatar
 
Join Date: Aug 2004
Location: State of Confusion
Model: 9000
Carrier: T-Mobile
Posts: 483
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You may have to reset your device and while it is coming up keep trying javaloader until it takes. I've had to do that on more than one occasion.
Offline  
Old 06-13-2005, 02:15 PM   #6 (permalink)
Retired BBF Moderator
 
Join Date: Aug 2004
Model: N/A
Carrier: N/A
Posts: 3,309
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is your BB connected through a hub or direct to the desktop? If your going through a hub try going directly through the computer USB port.
Offline  
Old 06-13-2005, 03:29 PM   #7 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7780
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

udontknowjack and Finch; thanks very much for your replies. I did reboot and caught it as it was rebooting to enable javaloader to connect, and I managed to wipe the unit and install OS v4.0, but I now get a "JVM 105" error as the unit reboots (I've tried reloadng the OS twice - I can't imagine that it's worth reloading the OS again). I guess there must be a hardware fault. It's a shame since the BB is just out of warranty and I didn't want to loose it for three weeks. So I guess I'll now send it in for repair :(

Thanks again for the replies, they are much appreciated.

Greg
Offline  
Old 06-14-2005, 04:22 PM   #8 (permalink)
BBF Moderator
 
acnst's Avatar
 
Join Date: Aug 2004
Location: Germany
Model: 9700
PIN: not configured
Carrier: T-Mobile
Posts: 1,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If I were you, I would try to install an older release (3.7.x) and then upgrade to OS 4.x.
__________________
Deutsches Blackberry Forum - visit www.blackberry-forum.de


for Microsoft Exchange

Offline  
Old 06-14-2005, 04:31 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
udontknowjack's Avatar
 
Join Date: Aug 2004
Location: State of Confusion
Model: 9000
Carrier: T-Mobile
Posts: 483
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This link shows all JVM codes and what they mean. http://www.blackberry.com/knowledgec...00443&vernum=0.

You may just want to reload the OS again and see if it resolves it.
Offline  
Old 06-14-2005, 09:00 PM   #10 (permalink)
New Member
 
tomas's Avatar
 
Join Date: Jun 2005
Location: South Florida
Model: BOLD
OS: MS Vista
PIN: Ask me
Carrier: Cingular/AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This happen to my 7230, I reinstalled service book and browser book and now its working. Before that it's was just hour glass. Try it. go to your blackberry web client and reinstall service and browser.
Offline  
Old 06-15-2005, 10:09 PM   #11 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7780
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks very much for the recommendations - I tried installing an older OS, but had a problem with the desktop loader finding the 3.7 installation, which was weird. (I didn't get a chance to reinstall the service book and/or browser book) My gut feeling is that this was a hardware (memory) error thing. In the past, sometimes the unit would take a *very* long time to boot after battery removal, but eventually it would. This time it didn't, for whatever reason.

I got a box today from Cingular with a replacement (refurbished) unit, that looks and acts like new. They charged me something like $15, including postage, which seems a good deal compared to having to deal with RIM and their turnaround time (though the unit went down after just 10 months of operation). If this happens again, I'll have a much better idea of what to try - thanks again for everyone's assistance - genuinely very much appreciated.
Greg
Offline  
Old 08-12-2005, 01:28 AM   #12 (permalink)
Knows Where the Search Button Is
 
tominator's Avatar
 
Join Date: Aug 2005
Location: Toronto
Model: 7750
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Shower rinse repeat!

T.
__________________
Trying to drink the BB coolaid, It tastes funny?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.