BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-19-2007, 06:15 PM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Key problems

Please Login to Remove!

All of a sudden today, pushing the trackball on my Curve 8300 takes me to the phone call screen and types a U. If I push the Escape Key, it types H; if I push it again it types h. Is there a way to stop this? This happens no matter where I am--home screen, applications, etc. I have to push the End/Power key to get out of it. I have no idea what happened but I want to fix it!
Offline  
Old 12-19-2007, 06:26 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by RobinsBB View Post
All of a sudden today, pushing the trackball on my Curve 8300 takes me to the phone call screen and types a U. If I push the Escape Key, it types H; if I push it again it types h. Is there a way to stop this? This happens no matter where I am--home screen, applications, etc. I have to push the End/Power key to get out of it. I have no idea what happened but I want to fix it!
Start with a Battery pull while the device is on. Otherwise you might try some compressed air on the trackball.

Did the device get wet?

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 12-19-2007, 06:56 PM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It didn't get wet. Honestly it went from working fine to not working just sitting on my desk.

the battery pull didn't help. Neither did the compressed air.
Offline  
Old 01-19-2008, 01:38 PM   #4 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: Verizon Wireless
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trackball Erratic and Clicking

Hi, I am new to the forum. I got my 8830 on 11-26-07, and almost immediately had a problem with the trackball. It is acting erratically almost like as if I had made a thousand vertical and lateral moves. It just sits there clicking away for a few minutes and then most of the time when I go back I am ok. However, sometimes it starts the erratic behavior again immediately. Do you have this problem as well as the one you described?
Offline  
Old 05-26-2008, 05:53 AM   #5 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: Telstra
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rich_NJ View Post
Hi, I am new to the forum. I got my 8830 on 11-26-07, and almost immediately had a problem with the trackball. It is acting erratically almost like as if I had made a thousand vertical and lateral moves. It just sits there clicking away for a few minutes and then most of the time when I go back I am ok. However, sometimes it starts the erratic behavior again immediately. Do you have this problem as well as the one you described?
Did you end up resolving this issue? I've got an 8800 and am having the exact same issue. No idea how to fix it. Just plain annoying.
Offline  
Old 06-06-2008, 07:14 PM   #6 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My blackberry 8800 is behaving exactly the same way as the original post.

Pressing the trackball types a "U" and takes me to the phone screen exactly as if I would have pressed the letter key U.

Pressing the "go-back" key types out the letter "H" and goes to the phone screen exactly as pressing the letter key H.

Except for these two keys, all other keys seem to be working correctly.
In fact, the track ball movements in all four directions are working fine too.

Obviously the keys seem to work because they act when pressed, but somehow they seem to have been remapped.

The reboot by removing the battery while it is on and replacing after some time didn't help either.

I don't know how it got into this state. It didn't get wet for sure and I don't believe that compressed air would help (to clear any dirt) because the keys are responding fine.

Did any of you who faced the same problems get them resolved? If so, could you please post your solutions?

Thankfully the "enter" and "menu" keys are still working so I'm able to do the same thing as trackball press to "select" and "go-back".

I'm running Blackberry v4.2.1.72 (platform 2.3.0.54). I have a very few third party apps - JiveTalk, Yahoov3.0 and Google Maps. I don't suspect any of these apps could have remapped the keys because I hardly use them.

Although it is a problem with the keys (hardware), I am suspecting that it may be a bug in the software. Should we be posting this message on to a different forum instead?
Offline  
Old 06-09-2008, 01:07 PM   #7 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8800
PIN: N/A
Carrier: vzw
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this a few days ago, and it appears to have occurred due to a tiny amount of water hitting the BB. When I say tiny, I mean really tiny but apparently it messes something up. A few hours later the issue disappeared though after removing battery and letting it dry.
Offline  
Old 06-26-2008, 02:14 PM   #8 (permalink)
New Member
 
Join Date: Mar 2007
Location: Texas
Model: 8800
Carrier: Cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the exact same issue and it has lasted for days. If it were wet, it should have dried out by now. It had gotten wet about a month ago, but worked fine. Then all of the sudden, it started doing this.

Is there a way to map a different key to mimic the back key? This would at least be a workaround as it is very annoying to have to use the menu key to get back.
Offline  
Old 06-26-2008, 02:15 PM   #9 (permalink)
New Member
 
Join Date: Mar 2007
Location: Texas
Model: 8800
Carrier: Cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

subscribing...
Offline  
Old 06-30-2008, 10:35 AM   #10 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the exact same issue, except when I push in my trackball it types a w or an e. Did you ever resolve this? It is killing me. I wish there was a way to reprogram the trackball to function as the enter key or solve this issue another way. My trackball is clean and every other button on the phone works flawlessy. PLEASE HELP!

Thanks!
Offline  
Old 08-27-2008, 02:26 PM   #11 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8300
PIN: N/A
Carrier: Fido
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Back Button Enters an "H"

Had the same problem as original poster..I pulled the battery while my BB was still on and it seemed to correct the problem. I don't know how it got to that point though because it was working fine just 10 minutes prior and I know I had no exposure to any liquids for that to be the cause.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.