BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 08-02-2008, 02:22 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8100
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8100 USB connection FAILS!!!

Please Login to Remove!

I cannot connect my 8100 to my Vista laptop. It works with XP, but when trying to plug it into the laptop with Vista, it constantly connects & disconnects ever second or so. I have uninstalled/reinstalled 4.5, 4.3, 4.2, etc... and nothing works!!

Please help!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

icm450 3-phase monitor, 25-fault memory, lcd setup and diagnostics, fault
$144.56
 icm450 3-phase monitor, 25-fault memory, lcd setup and diagnostics, fault pictureDIGITAL DEC M7621 Memory Module Board
$29.99
DIGITAL DEC M7621 Memory Module Board pictureComark Industrial Single Board Computer & PCI-ISA Backplane w/Memory & Processor
$79.99
Comark Industrial Single Board Computer & PCI-ISA Backplane w/Memory & Processor pictureHP AGILENT KEYSIGHT 85700A 32KB RAM Card Memory / for Spectrum Analyzers w Case
$39.95
HP AGILENT KEYSIGHT 85700A 32KB RAM Card Memory / for Spectrum Analyzers w Case pictureKINETIC SYSTEMS 3841 FIFO MEMORY MODEL 3841 CAMAC PLUG IN
$50.0
KINETIC SYSTEMS 3841 FIFO MEMORY MODEL 3841 CAMAC PLUG IN picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.