BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-25-2005, 05:19 PM   #1 (permalink)
New Member
 
Join Date: Aug 2005
Location: Edmonton
Model: 7520
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default sending/receiving emails on BB7520 doesn't work anymore (used to work)

Please Login to Remove!

BB7520 on Telus MIKE Service
v4.0.0.234 (Platform 1.4.0.37)

I don't really know what I'm doing, to be honest. I'm a total newb.


Everything was working great until I installed the software onto my laptop to sync my BB to my Outlook.

In my installation and clicking 'yes' blindly, my emailing stopped working on my BB.

I think it has to do with BES, but I'm really not sure. I'm not subscribed to any kind of BES service (to be honest, I'm not sure what a BES is and what it's for).

Now, I constantly get these weird messages from "network@etp08.etp.na.blackberry.net", with a subject line of "RIM_bca28a80-e9c0...etcetcetc"

There's a buncha weird stuff in the content, and typically it's accompanied by an email that was sent to my standard email account (shaw.ca).

But since that's happened, the emailing out of my BB has been spotty at best.


I'm very sorry for asking this because I'm sure this goes to the basic functionalty of the BB and the BES, but it's just so foreign to me, that I just don't know what to do at all.

Any help is appreciated!
Offline  
Old 08-25-2005, 05:46 PM   #2 (permalink)
BlackBerry Extraordinaire
 
koleary19067's Avatar
 
Join Date: Aug 2005
Location: PA
Model: STORM
OS: 4.7.0.151
PIN: MOBILE
Carrier: VERIZON
Posts: 2,089
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In short, unistall the Desktop manager, reinstall but choose the option for 'Internet' and not the BES/Redirector. What happen is that your service book got updated to to accept the Redirector and the Blackberry Web Client. Due to this there is a conflict. I would use the Backup/Restore icon in DM to restore the Service Book from the backup that was created when you upgraded.

This happen to me also, now all works. Let us know if this works and please anyone who might think otherwise, please reply.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

100 Ft. x 4mm OD x 2.5mm ID Weld Spatter Resistant Poly Air Water Vacuum Tubing
$30.0
100 Ft. x 4mm OD x 2.5mm ID Weld Spatter Resistant Poly Air Water Vacuum Tubing picturePFEIFFER TMH 064 vacuum Pump, 19 Pin, DN 40 ISO-KF-2P, PM P02 368-A
$999.0
PFEIFFER  TMH 064  vacuum Pump, 19 Pin, DN 40 ISO-KF-2P, PM P02 368-A picture5pcs 3V-4.5V DC Hobby Motor Type 180 Micro Motor Micro Vacuum Pump
$9.99
5pcs 3V-4.5V DC Hobby Motor Type 180 Micro Motor Micro Vacuum Pump pictureVACUUM VALVE HEAVY DUTY SETUP - 5" FLANGE - 16" TALL
$100.0
VACUUM VALVE HEAVY DUTY SETUP - 5EDWARDS EXT 406 PX ISO-K NW100 Turbo Pump & controller
$3600.0
EDWARDS EXT 406 PX ISO-K NW100 Turbo Pump & controller picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.