BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-25-2008, 05:48 PM   #1 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My BES version? Keyboard use

Please Login to Remove!

Is there a way to tell which BES version my company uses? I don't see anything about the BES when I look under "about" in "options." (Yes, I'll ask our administrator Monday, but I've been going through a little corporate bureaucracy trying to get answers.) I'm trying to use a keyboard with my 8700g. The OS is v4.1.0.346, which is fine for the keyboard I want to use, and I've been able to install the required driver from the vendor. But I don't have the permissions to enable it. (I'm supposed to change "Keystroke Injection" from Deny to Allow, and I can't...which the vendor says means the "software configuration policy change has not yet taken place on the BES server.") When I asked our administrator to help me with this, I got a terse response that "we only support the freedom keyboard." One requirement is that the BES is 4.0 or higher. I'm assuming ours is at least that. (I could be wrong, in which case I'll give up.) There have been a couple versions since then, right? Am I getting a runaround from our administrator? Or can a BES only allow one type of keyboard?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.