BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-13-2009, 07:22 AM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Location: London
Model: 8300
PIN: N/A
Carrier: O2
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot load handheld software from BES

Please Login to Remove!

Hi,

I've not posted in a while and searched for an answer to this query (didn't find it!).

Our support team rebuild handheld devices, before provisioning and re-issuing to users. Typically, each analyst with have the BES Console installed (4.1.6) and the procedure is to connect the device via USB, nuke it, then use 'load handheld', which should load the software installed on our BES server.

This currently works when building the 8300 with 4.2.2.67, but we've not been able to get it working in order to build the new 8310 with 4.2.2.184.

I'd appreciate any advice or clear instructions on what is required to ensure that the OS installed on the BES is available to build devices from the BES console.
Offline  
Old 03-13-2009, 02:24 PM   #2 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Might have better luck with this in the BES Admin subforum. It's certainly not a hardware/accessory issue.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.