BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-02-2004, 04:26 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Location: Toronto
Model: Curve
Carrier: Rogers
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Offline  
Old 11-02-2004, 07:56 PM   #2 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,262
Post Thanks: 5
Thanked 105 Times in 25 Posts
Default

__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 11-02-2004, 08:49 PM   #3 (permalink)
CrackBerry Addict
 
WorldIRC's Avatar
 
Join Date: Oct 2004
Location: Toronto
Model: 9900
OS: 5.0.0.0
Carrier: Rogers Wireless
Posts: 916
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

__________________
Brian Bader
MSN / Email: [email address]
AOL: WorldIRC1986
Offline  
Old 12-30-2004, 03:27 PM   #4 (permalink)
New Member
 
Join Date: Dec 2004
Model: 8703e
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Several keys fail intermittently

I recently bought a Blackberry 7750 from Verizon. Five keys, the QWERT keys, fail intermittently. A reset sometimes cures this, but not always. They will suddenly stop operating and just as suddenly some time later, begin to operate. I haven't taken it to the Verizon dealer yet because of the long waits required for service. Has anyone else experienced this problem?
Offline  
Old 01-07-2005, 10:32 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There seems to be a common weak connector on the 7750s...

http://www.blackberryforums.com/viewtopic.php?p=19603
Offline  
Old 01-09-2005, 04:25 PM   #6 (permalink)
Thumbs Must Hurt
 
SeikS's Avatar
 
Join Date: Dec 2004
Location: Toronto, ON /Miami, FL
Model: 8100R
OS: 4.5.0.153
Carrier: Fido/T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem on my 7750.
If you're still under warranty, go get the unit swapped.
That's what I did.

The problem lies between the connection for the keyboard, which is under the carrier logo at the bottom of the unit.

If you apply pressure on the logo, your keys will work.
Offline  
Old 01-09-2005, 04:28 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Actually it's between the logo and the power/light button, but you'll find the "sweet spot"
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.