BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-26-2009, 03:56 PM   #1 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted

I just recently bought a BB CURVE 8320. It didn't come with the most recent update, so I tried updating it. During the update, my phone locked up, and it seemed as if the phone lost connection with the computer.

Now, my phone doesn't turn on or anything. The only thing I get is an occasional 2 red blinks.

When I try to connect my phone back to the computer, the computer doesn't recognize the phone.

I read on a forum that I was supposed to try it to connect the phone to the computer by going through the loader instead of using the desktop manager. Even then, it doesn't work.

But for some odd reason, if I take the battery out, the computer can connect to the phone, but it doesn't find any updates or anything.

I also took the phone to a "Phone Repair Shop" and they failed.

So if anyone has any advice and can help me, I'de definitely appreciate it. Thank you for reading

Oh also, the phone isn't a T-Mobile blackberry, it says Vodofone or something like that, if that helps at all thanks again.
Offline  
Old 10-12-2009, 05:08 AM   #2 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8320
PIN: N/A
Carrier: at&t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking

Quote:
Originally Posted by ndk1m View Post
Wirelessly posted

I just recently bought a BB CURVE 8320. It didn't come with the most recent update, so I tried updating it. During the update, my phone locked up, and it seemed as if the phone lost connection with the computer.

Now, my phone doesn't turn on or anything. The only thing I get is an occasional 2 red blinks.

When I try to connect my phone back to the computer, the computer doesn't recognize the phone.

I read on a forum that I was supposed to try it to connect the phone to the computer by going through the loader instead of using the desktop manager. Even then, it doesn't work.

But for some odd reason, if I take the battery out, the computer can connect to the phone, but it doesn't find any updates or anything.

I also took the phone to a "Phone Repair Shop" and they failed.

So if anyone has any advice and can help me, I'de definitely appreciate it. Thank you for reading

Oh also, the phone isn't a T-Mobile blackberry, it says Vodofone or something like that, if that helps at all thanks again.




did you tried with another RUIM card... because the RUIM card has voltage.. *myexperience*
Offline  
Old 10-12-2009, 05:13 AM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Ruim?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.