BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Hardware & Accessories (http://www.blackberryforums.com/hardware-accessories/)
-   -   BES Issues (http://www.blackberryforums.com/hardware-accessories/204434-bes-issues.html)

Harry69 09-16-2009 01:02 PM

BES Issues
 
Good Afternoon,

Just a little info to let you know what version we are running:

We have 10 users in a BES currently we are using version 4.1.4.26 all of the users are unable to access the internet on there phones. Here is the error message.

HTTP Error 403: Forbidden
You are not authorized to view this page. Please try loading a different page.

We are using exchange 2008.

Not sure if there is a setting on the BES server that is forcing all PDA web traffic though our firewall.

Any thoughts would be helpful. Thanks.

usblues1965 09-16-2009 08:11 PM

Wirelessly posted

It is in the BES settings.

MDS isn't enabled I think?
Do a search in the BES admin section. I believe you will find the solution there.

Harry69 09-18-2009 02:22 PM

Internet Access on Blackberrys
 
Good Afternoon,

I checked to see if the mds was active and it was. I tried doing a search but have had no luck. Everything was working fine then all of a sudden no one can access any internet sites on the phones. It seems like all of the traffice is being forced thru our routers. Any other ideas? Thanks in advance.

juwaack68 09-18-2009 02:37 PM

Check with your network team to see if they are blocking anything on the firewall. We've had this happen when our corporate firewall got upgraded. Suddenly nobody could use their 3rd party applications (google maps, bbweather, etc).

Which browser is set as the default browser on the device? Under the Browser icon, go into Options -> General Options. Is it 'Internet Browser' or something else?

If you change the default browser to something else (if you have another option), can you get out then?

Harry69 09-18-2009 02:47 PM

Internet Browser is the default. Tried changing to other browser and it still does not work. Any idea's what port BES uses? I do believe it is a network issue since it was working fine. Now it seems like all internet traffic is being pushed through our routers.

Thanks,

Harry

juwaack68 09-18-2009 03:03 PM

OOH! OOH! I know the answer to this one. BES uses Port 3101.

Is email working for your devices?

Harry69 09-18-2009 03:34 PM

We are receiving email. However port 3101 that needs to be open from the firewall to the bes server correct? I will check with my Network Admin. Will this stop users from accessing the internet? Let me know. Thanks for your help.


All times are GMT -5. The time now is 07:18 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.