BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-12-2009, 12:45 PM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: Tour
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Connect my Tour to aux input in car?

Please Login to Remove!

I've tried to connect my Tour to the aux input on my car, a stereo in my home, and a boom box. I used a different cable for each and all were 3.5mm. No matter what I've tried, the phone doesn't recognize that there is anything plugged in.

Clearly, it's not likely that the problem is the cable or device I'm connected to (since I've tried 3 of each.) The Blackberry branded stereo headset that came with the phone works fine, so it's not likely to be the jack on the phone.

Is there a setting that I'm missing?
Offline  
Old 10-12-2009, 02:00 PM   #2 (permalink)
New Member
 
Join Date: Jul 2009
Location: San Diego, CA
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just used mine with aux input in a friends car yesterday so I know it works.

I did have my volume turned way down on my phone though and I couldn't hear anything until I turned it way up. Try that.
__________________
Sprint BB Tour 9630
Offline  
Old 10-12-2009, 11:38 PM   #3 (permalink)
Thumbs Must Hurt
 
greeneink's Avatar
 
Join Date: Jul 2008
Location: Central Ohio
Model: TOUR
OS: 5.0.0.548
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mine rocks my car radio
Offline  
Old 10-13-2009, 09:11 AM   #4 (permalink)
New Member
 
Join Date: Aug 2007
Model: Curve
PIN: N/A
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

One thing I notice (on the 8900, at least), the volume level from headset output is very low. I have to turn the volume on the stereo almost all the way up to be able to hear anything.
Offline  
Old 10-13-2009, 10:30 AM   #5 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fabdancr1 View Post
No matter what I've tried, the phone doesn't recognize that there is anything plugged in.
Are you saying that it still plays audio through the built-in speaker even when connected? Are you sure that the cable is fully seated?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.