BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-27-2010, 10:29 PM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default VM-605 problems

Please Login to Remove!

Hello all. I am very frustrated with my VM-605 speakerphone. I've had it about 8 months now. It used to work like a dream. Now it always says "call ended" when I make a call but then places the call. It will not accept voice commands. The "call status" led is continually flashing. It doesn't matter if I am on the phone or not. It still functions as a speakerphone as long as I place and end the call from my phone. I have made sure it is properly charged, I have tried deleting the device from my phone and re-pairing, I have tried turning off bluetooth from my phone. I don't know what else to do. These problems make it virtually useless to me with the new cell phone ban while driving law. Can anyone help me? I am at my wit's end!
Offline  
Old 08-03-2010, 03:42 PM   #2 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9700
PIN: N/A
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe try erasing the paring list in the VM-605 itself.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.