BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-16-2010, 02:09 PM   #1 (permalink)
New Member
 
Join Date: May 2010
Location: Waterloo, Ontario
Model: Many
PIN: N/A
Carrier: rogers
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default no outgoing sound

Please Login to Remove!

Hi, we have a user with a 8700. Just recently, no-one can hear her talk on the phone. She can hear them, they just can't hear her. She says the phone is not on mute. Can you point me to config settings that could impact this? or indicate what the problem could be.

Thank you very much for your assistance.

Deb
Offline  
Old 08-16-2010, 05:01 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,761
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

There's no setting. Perhaps the microphone has failed. Have you had the user try and hard reset (battery pull with power on, for at least 30 seconds)?

... unless user is on speaker phone and has muted the microphone. But your user says that is not the case.
__________________
- Ira

Last edited by aiharkness : 08-16-2010 at 05:03 PM.
Offline  
Old 08-16-2010, 05:04 PM   #3 (permalink)
New Member
 
Join Date: May 2010
Location: Waterloo, Ontario
Model: Many
PIN: N/A
Carrier: rogers
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, she said she tried that but no luck. She will bring in the BB tomorrow am. I'll likely call Rogers tech support about it. Any further ideas appreciated. thanks, Deb
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.