BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-04-2005, 03:40 AM   #1 (permalink)
BlackBerry Extraordinaire
 
barjohn's Avatar
 
Join Date: Sep 2004
Location: Riverside, CA
Model: 8700
Carrier: AT&T
Posts: 1,068
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7250 Modem Diagnostics Results

Please Login to Remove!

Here are the results from running the 7250 modem diagnostics:

ATQ0V1E0 - OK
AT+GMM - 78
AT+FCLASS=? - 0,2.0
AT#CLS=? - COMMAND NOT SUPPORTED
AT+GCI? - COMMAND NOT SUPPORTED
AT+GCI=? - COMMAND NOT SUPPORTED
ATI1 - Manufacturer: QUALCOMM INCORPORATED
Model: 78
Revision: M6500C-cPhoton-3030 1 [Jan 10 2005 18:26:34]
ESN: 0x4C12DDF0
+GCAP: +CIS707-A, +MS, +ES, +DS, +FCLASS
ATI2 - Manufacturer: QUALCOMM INCORPORATED
Model: 78
Revision: M6500C-cPhoton-3030 1 [Jan 10 2005 18:26:34]
ESN: 0x4C12DDF0
+GCAP: +CIS707-A, +MS, +ES, +DS, +FCLASS
ATI3 - Manufacturer: QUALCOMM INCORPORATED
Model: 78
Revision: M6500C-cPhoton-3030 1 [Jan 10 2005 18:26:34]
ESN: 0x4C12DDF0
+GCAP: +CIS707-A, +MS, +ES, +DS, +FCLASS
ATI4 - Manufacturer: QUALCOMM INCORPORATED
Model: 78
Revision: M6500C-cPhoton-3030 1 [Jan 10 2005 18:26:34]
ESN: 0x4C12DDF0
+GCAP: +CIS707-A, +MS, +ES, +DS, +FCLASS
ATI5 - Manufacturer: QUALCOMM INCORPORATED
Model: 78
Revision: M6500C-cPhoton-3030 1 [Jan 10 2005 18:26:34]
ESN: 0x4C12DDF0
+GCAP: +CIS707-A, +MS, +ES, +DS, +FCLASS
ATI6 - Manufacturer: QUALCOMM INCORPORATED
Model: 78
Revision: M6500C-cPhoton-3030 1 [Jan 10 2005 18:26:34]
ESN: 0x4C12DDF0
+GCAP: +CIS707-A, +MS, +ES, +DS, +FCLASS
ATI7 - Manufacturer: QUALCOMM INCORPORATED
Model: 78
Revision: M6500C-cPhoton-3030 1 [Jan 10 2005 18:26:34]
ESN: 0x4C12DDF0
+GCAP: +CIS707-A, +MS, +ES, +DS, +FCLASS
__________________
John

For more information see barJohn Reviews It
Active PIN 203A5535
Offline  
Old 03-04-2005, 04:18 AM   #2 (permalink)
Thumbs Must Hurt
 
loonews's Avatar
 
Join Date: Feb 2005
Location: Memphis, TN
Model: 7280, 7290, 7250, 7100
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep mine very similar and I have yet to get it to work, grrr
__________________
------------------------------------------------
Sent from my Blackberry Handheld - The next best thing to No Vacation!
Offline  
Old 03-04-2005, 12:06 PM   #3 (permalink)
Knows Where the Search Button Is
 
dotcom's Avatar
 
Join Date: Mar 2005
Model: Pearl
Carrier: Rogers
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bb as modem for fax

I had a motorola Timeport that I would use as a fax modem from my laptop. Can this be done with the 7250?

Graham
__________________
gg
Offline  
Old 03-06-2005, 01:04 PM   #4 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default modem diagnostics

Yup, my modem diagnostic is exactly the same, but even using all the tricks listed on this site I have yet to get a useful connection...
Ideas?
anyone?
__________________
simon
Offline  
Old 03-07-2005, 10:02 AM   #5 (permalink)
BlackBerry Extraordinaire
 
barjohn's Avatar
 
Join Date: Sep 2004
Location: Riverside, CA
Model: 8700
Carrier: AT&T
Posts: 1,068
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can't even get it to dial the #777 so something is still amiss. I'll play with it some more.
__________________
John

For more information see barJohn Reviews It
Active PIN 203A5535
Offline  
Old 03-07-2005, 10:07 AM   #6 (permalink)
Thumbs Must Hurt
 
loonews's Avatar
 
Join Date: Feb 2005
Location: Memphis, TN
Model: 7280, 7290, 7250, 7100
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yea this with CDMA is proving to be very difficult. I have already spent much more time on it than it will be worth in the end, but I keep trying
__________________
------------------------------------------------
Sent from my Blackberry Handheld - The next best thing to No Vacation!
Offline  
Old 03-07-2005, 08:24 PM   #7 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I used all the same settings as with pdanet (used with a treo earlier) including #777 etc. no use... I used commandline comms through hyperlink... but nothing seems to work.. I think verizon are playing hard to get here
S.
__________________
simon
Offline  
Old 03-15-2005, 11:42 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: GTA (Toronto)
Model: 8830
Carrier: BellMob
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can't seem to get any response from the modem in my Bell Mobility 7250. I've got the handheld manger running and the drivers installed yet I get no response. Any clues for me? (desktop manager and handheld manager communicate with it just fine)

field172.
ps. Here's the log file from the Windows modem query:
03-15-2005 22:18:10.892 - File: C:\WINDOWS\system32\tapisrv.dll, Version 5.1.2600
03-15-2005 22:18:10.892 - File: C:\WINDOWS\system32\unimdm.tsp, Version 5.1.2600
03-15-2005 22:18:10.892 - File: C:\WINDOWS\system32\unimdmat.dll, Version 5.1.2600
03-15-2005 22:18:10.892 - File: C:\WINDOWS\system32\uniplat.dll, Version 5.1.2600
03-15-2005 22:18:10.952 - File: C:\WINDOWS\system32\drivers\modem.sys, Version 5.1.2600
03-15-2005 22:18:10.952 - File: C:\WINDOWS\system32\modemui.dll, Version 5.1.2600
03-15-2005 22:18:10.952 - File: C:\WINDOWS\system32\mdminst.dll, Version 5.1.2600
03-15-2005 22:18:10.952 - Modem type: Standard Modem
03-15-2005 22:18:10.952 - Modem inf path: mdmgen.inf
03-15-2005 22:18:10.952 - Modem inf section: Gen
03-15-2005 22:18:10.952 - Matching hardware ID: mdmgen
03-15-2005 22:18:11.022 - 115200,8,N,1, ctsfl=1, rtsctl=2
03-15-2005 22:18:11.022 - Initializing modem.
03-15-2005 22:18:11.022 - DSR is low while initializing the modem. Verify modem is turned on.
03-15-2005 22:18:11.022 - CTS is low while initializing modem.
03-15-2005 22:18:11.032 - Send: AT<cr>
03-15-2005 22:18:13.035 - Timed out waiting for response from modem
03-15-2005 22:18:13.035 - The modem failed to respond to the initialization command, Retrying one more time
Offline  
Old 03-15-2005, 11:48 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: GTA (Toronto)
Model: 8830
Carrier: BellMob
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ah... oops!
just tried again and now it seems to work, I get the same results at Barjohn.
Don't know why it suddely started responding.

Now on to some testing for dialing/connecting...

field172.
Offline  
Old 06-08-2005, 03:53 PM   #10 (permalink)
Thumbs Must Hurt
 
astcell's Avatar
 
Join Date: Feb 2005
Location: Rialto, CA
Model: 7750
Carrier: Verizon
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So, does it work all the time for sure? What speeds do you get?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.