BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-04-2005, 06:02 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2005
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Static and clicking noises on Mot 810

Please Login to Remove!

Using BB 7100t with version 4.00198. I'm on my second Motorolla HS810 headset. On my end I get static and clicking noises while using the headset. Person on other end doesn't seem to get this.

I've deleted and added the device back in a number of times.

I did hard reset of BB a couple times.

I erased and installed all apps (via BB service recommendation).

This is my second 810 headset, first one had the same problems.

Could it just be that this headset isn't great for this BB model?

I like BT, but the static/clicking is driving me up the wall.

I called Motorolla tech support-and was told to go through a reset procedure where I plug the headset into charger for 5 seconds, then pair up the headset with my BB. No change noticed.

This is also my second BB7100t, but I'm past the 30 day exchange. First phone had speaker problems, but seemed to pair well with first headset.

Any ideas? I'm about ready to give up on this headset.

David
Offline  
Old 03-04-2005, 06:14 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: NY, NY
Model: 8800
Carrier: T-Mobile
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Were you nearby any 2.4Ghz phones or WiFi networks when you tried this? Bluetooth runs on the same frequency, & I get the same interference you do when I'm in proximity of my cordless phone using the same headset. My old SMC 802.11b equipment used to be the biggest offender for me, but the HS-810 seems to co-exist nicely with the Buffalo 802.11g network I replaced the SMC with.
Offline  
Old 03-04-2005, 07:38 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2005
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't have WiFi, but it's all around my condo.

Cordless phones-never thought of that. At times it's been in same room, other-times downstairs while I'm making call upstairs. It's is 2.4 Ghz.

Could the cordless downstairs interfere when I am upstairs?

David
Offline  
Old 03-06-2005, 11:07 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: NY, NY
Model: 8800
Carrier: T-Mobile
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would say yes. I had an AT&T 2.4Ghz phone which constantly rotated through all the available channels & interfered with both the headset & a Terk wireless A/V transmitter that I use downstairs. Try unplugging your cordless phone & make a test call to see if it alleviates the problem.

If that's the case & you decide to replace your cordless with a 5.8Ghz phone, be wary of the model you choose as some of them use a 2.4Ghz back channel. I found this out by reading a number of reviews on Amazon when I was looking for a replacement for my own.
Offline  
Old 03-31-2005, 12:55 PM   #5 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I thought it was just me...I have the Jabra BT 250 and the 7290...when the phone is in the holster, static, clicking...when out of the holster, none. I get static in places that I KNOW there aren't any wifi or cordless phone interferences...any thoughts? It only does it when my phone is in the holster, which is pretty much the point of having a BT headset.
Offline  
Old 04-23-2005, 03:09 AM   #6 (permalink)
New Member
 
Join Date: Apr 2005
Model: 7100T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been told about three tims now in the past two days that my voice sounds very "staticy" and "robotic" when talking to people on this phone. I just bought the 7100t Last week and upgraded to 4.0 . I was told I have a 14 day trial period to use this phone. I'm wondering if I could return it and then get a new one and have the 3.8v of the software.. This is a major problem and added with the phone rebooting issue it seems CALL QUALITY of this phone is in question until something here is done.
Offline  
Old 04-23-2005, 11:57 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: Winnipeg, Manitoba, Canada
Model: 8700R
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have a 7290 and the hs 810. love it. never had a problem. take it to a dealer and get them to pair it up for you, until you are satisified.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.